<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://nakhchivantoday.com/xmlrpc.php" />
<title>28 years pass since Armenian occupation of Shusha city &#8211; NAKHCHIVAN TODAY</title>
<meta property="og:title" content="28 years pass since Armenian occupation of Shusha city - NAKHCHIVAN TODAY" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Twenty-eight years have passed since the occupation of Azerbaijani city of Shusha by Armenian armed" />
<meta property="og:url" content="https://nakhchivantoday.com/28-years-pass-since-armenian-occupation-of-shusha-city/" />
<meta property="og:site_name" content="NAKHCHIVAN TODAY" />
<meta property="og:image" content="https://nakhchivantoday.com/wp-content/uploads/2020/05/3992a06a-6565-4624-88a9-f490eef556a1-660x330.jpg" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NAKHCHIVAN TODAY &raquo; Feed" href="https://nakhchivantoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NAKHCHIVAN TODAY &raquo; Comments Feed" href="https://nakhchivantoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NAKHCHIVAN TODAY &raquo; 28 years pass since Armenian occupation of Shusha city Comments Feed" href="https://nakhchivantoday.com/28-years-pass-since-armenian-occupation-of-shusha-city/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nakhchivantoday.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://nakhchivantoday.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css' href='https://nakhchivantoday.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css' href='https://nakhchivantoday.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://nakhchivantoday.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://nakhchivantoday.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://nakhchivantoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nakhchivantoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nakhchivantoday.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Исполняется 28-ая годовщина оккупации Шуши вооруженными силами Армении' href='https://nakhchivantoday.com/%d0%b8%d1%81%d0%bf%d0%be%d0%bb%d0%bd%d1%8f%d0%b5%d1%82%d1%81%d1%8f-28-%d0%b0%d1%8f-%d0%b3%d0%be%d0%b4%d0%be%d0%b2%d1%89%d0%b8%d0%bd%d0%b0-%d0%be%d0%ba%d0%ba%d1%83%d0%bf%d0%b0%d1%86%d0%b8%d0%b8-%d1%88/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://nakhchivantoday.com/28-years-pass-since-armenian-occupation-of-shusha-city/" />
<link rel='shortlink' href='https://nakhchivantoday.com/?p=1963' />
<link rel="alternate" type="application/json+oembed" href="https://nakhchivantoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnakhchivantoday.com%2F28-years-pass-since-armenian-occupation-of-shusha-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nakhchivantoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnakhchivantoday.com%2F28-years-pass-since-armenian-occupation-of-shusha-city%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://nakhchivantoday.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://nakhchivantoday.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://nakhchivantoday.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://nakhchivantoday.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://nakhchivantoday.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://nakhchivantoday.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css" media="screen">

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #2a57d2 !important;
	background-position: top center;
}

</style>
<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/nakhchivantoday.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/nakhchivantoday.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-1963 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://nakhchivantoday.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://nakhchivantoday.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="#" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed-all">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<span class="today-date">Saturday , 9 May 2020</span>
<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-1374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1374"><a href="https://nakhchivantoday.com/about-us/">About us</a></li>
<li id="menu-item-1373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1373"><a href="https://nakhchivantoday.com/contacts/">Contacts</a></li>
<li id="menu-item-1380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1380"><a href="https://nakhchivantoday.com/category/region/">Region</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1325"><a href="https://nakhchivantoday.com/category/english/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="50" height="27" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/uk.png" alt="English"><noscript><img width="50" height="27" src="https://nakhchivantoday.com/wp-content/uploads/2019/09/uk.png" alt="English"></noscript></a></li>
<li id="menu-item-1326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1326"><a href="https://nakhchivantoday.com/category/russian/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="50" height="27" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/ru.jpg" alt="English"><noscript><img width="50" height="27" src="https://nakhchivantoday.com/wp-content/uploads/2019/09/ru.jpg" alt="English"></noscript></a></li>
<li id="menu-item-1327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1327"><a href="https://nakhchivantoday.com/category/turkish/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="50" height="27" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/tr.png" alt="English"><noscript><img width="50" height="27" src="https://nakhchivantoday.com/wp-content/uploads/2019/09/tr.png" alt="English"></noscript></a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1328"><a href="https://nakhchivantoday.com/category/persian/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="50" height="27" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/iran.png" alt="English"><noscript><img width="50" height="27" src="https://nakhchivantoday.com/wp-content/uploads/2019/09/iran.png" alt="English"></noscript></a></li>
<li id="menu-item-1329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1329"><a href="https://nakhchivantoday.com/category/french/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="50" height="27" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/fr.jpg" alt="English"><noscript><img width="50" height="27" src="https://nakhchivantoday.com/wp-content/uploads/2019/09/fr.jpg" alt="English"></noscript></a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="https://nakhchivantoday.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://nakhchivantoday.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="#" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div>
</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="NAKHCHIVAN TODAY" href="https://nakhchivantoday.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/NAxtod.gif" alt="NAKHCHIVAN TODAY" width="190" height="90" /><noscript><img src="https://nakhchivantoday.com/wp-content/uploads/2019/09/NAxtod.gif" alt="NAKHCHIVAN TODAY" width="190" height="90" /></noscript><strong>NAKHCHIVAN TODAY </strong>
</a>
</h2> </div>
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'https://nakhchivantoday.com/wp-content/uploads/2019/09/NAxtod.gif');
       	jQuery('#theme-header .logo img').attr('width',		'190');
       	jQuery('#theme-header .logo img').attr('height',	'90');
	}
});
</script>
<div class="e3lan e3lan-top"> <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/Naxcivan.gif" width="728px" height="90px" alt="Naxcivan"><noscript><img src="https://nakhchivantoday.com/wp-content/uploads/2019/09/Naxcivan.gif" width="728px" height="90px" alt="Naxcivan"></noscript> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-main_menu" class="menu"><li id="menu-item-1136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1136"><a href="https://nakhchivantoday.com/">Home</a></li>
<li id="menu-item-1155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1155"><a href="https://nakhchivantoday.com/category/news/">News</a></li>
<li id="menu-item-1143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1143"><a href="https://nakhchivantoday.com/category/culture/">Culture</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-1148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1148"><a href="https://nakhchivantoday.com/category/culture/museum/">Museum</a></li>
<li id="menu-item-1146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1146"><a href="https://nakhchivantoday.com/category/culture/kitchen/">Kitchen</a></li>
<li id="menu-item-1149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1149"><a href="https://nakhchivantoday.com/category/culture/music/">Music</a></li>
<li id="menu-item-1145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1145"><a href="https://nakhchivantoday.com/category/culture/art/">Art</a></li>
<li id="menu-item-1144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144"><a href="https://nakhchivantoday.com/category/culture/architecture/">Architecture</a></li>
<li id="menu-item-1150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1150"><a href="https://nakhchivantoday.com/category/culture/theatre/">Theatre</a></li>
<li id="menu-item-1147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1147"><a href="https://nakhchivantoday.com/category/culture/movie/">Movie</a></li>
</ul>
</li>
<li id="menu-item-1157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1157"><a href="https://nakhchivantoday.com/category/tourism/">Tourism</a></li>
<li id="menu-item-1156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1156"><a href="https://nakhchivantoday.com/category/sports/">Sports</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1137"><a href="https://nakhchivantoday.com/category/articles/">Articles</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-1139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1139"><a href="https://nakhchivantoday.com/category/articles/i-am-the-voice-of-youth/">I am the voice of youth</a></li>
<li id="menu-item-1140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1140"><a href="https://nakhchivantoday.com/category/articles/it-is-interesting/">It is interesting</a></li>
<li id="menu-item-1138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1138"><a href="https://nakhchivantoday.com/category/articles/health/">Health</a></li>
<li id="menu-item-1141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1141"><a href="https://nakhchivantoday.com/category/articles/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-1151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151"><a href="https://nakhchivantoday.com/category/geniuses/">Geniuses</a></li>
<li id="menu-item-1154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1154"><a href="https://nakhchivantoday.com/category/nakhchivan-this-day/">Nakhchivan This Day</a></li>
<li id="menu-item-1142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1142"><a href="https://nakhchivantoday.com/category/blood-memory/">Blood Memory</a></li>
<li id="menu-item-1152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1152"><a href="https://nakhchivantoday.com/category/information/">Information</a></li>
<li id="menu-item-1158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1158"><a href="https://nakhchivantoday.com/category/world/">World</a></li>
<li id="menu-item-1153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1153"><a href="https://nakhchivantoday.com/category/map/">Map</a></li>
</ul></div>
</div>
</nav>
</header>
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
<li><a href="https://nakhchivantoday.com/28-years-pass-since-armenian-occupation-of-shusha-city/" title="28 years pass since Armenian occupation of Shusha city">28 years pass since Armenian occupation of Shusha city</a></li>
<li><a href="https://nakhchivantoday.com/%d0%b8%d1%81%d0%bf%d0%be%d0%bb%d0%bd%d1%8f%d0%b5%d1%82%d1%81%d1%8f-28-%d0%b0%d1%8f-%d0%b3%d0%be%d0%b4%d0%be%d0%b2%d1%89%d0%b8%d0%bd%d0%b0-%d0%be%d0%ba%d0%ba%d1%83%d0%bf%d0%b0%d1%86%d0%b8%d0%b8-%d1%88/" title="Исполняется 28-ая годовщина оккупации Шуши вооруженными силами Армении">Исполняется 28-ая годовщина оккупации Шуши вооруженными силами Армении</a></li>
<li><a href="https://nakhchivantoday.com/goycha-districtphoto/" title="Goycha district(PHOTO)">Goycha district(PHOTO)</a></li>
<li><a href="https://nakhchivantoday.com/daralayaz-districtphoto/" title="Daralayaz district(PHOTO)">Daralayaz district(PHOTO)</a></li>
<li><a href="https://nakhchivantoday.com/armenian-human-rights-activist-i-did-not-imagine-that-the-armenian-government-could-fall-this-much/" title="Armenian human rights activist: &#8220;I did not imagine that the Armenian government could fall this much&#8221;">Armenian human rights activist: &#8220;I did not imagine that the Armenian government could fall this much&#8221;</a></li>
</ul>
<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
</div> 
<div id="main-content" class="container">
<div class="content">
<article class="post-listing post-1963 post type-post status-publish format-standard has-post-thumbnail  category-english category-news" id="the-post">
<div class="single-post-thumb">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="660" height="330" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/05/3992a06a-6565-4624-88a9-f490eef556a1-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" data-srcset="https://nakhchivantoday.com/wp-content/uploads/2020/05/3992a06a-6565-4624-88a9-f490eef556a1-660x330.jpg 660w, https://nakhchivantoday.com/wp-content/uploads/2020/05/3992a06a-6565-4624-88a9-f490eef556a1-1050x525.jpg 1050w" data-sizes="(max-width: 660px) 100vw, 660px" /><noscript><img width="660" height="330" src="https://nakhchivantoday.com/wp-content/uploads/2020/05/3992a06a-6565-4624-88a9-f490eef556a1-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://nakhchivantoday.com/wp-content/uploads/2020/05/3992a06a-6565-4624-88a9-f490eef556a1-660x330.jpg 660w, https://nakhchivantoday.com/wp-content/uploads/2020/05/3992a06a-6565-4624-88a9-f490eef556a1-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" /></noscript> </div>
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">28 years pass since Armenian occupation of Shusha city</span></h1>
<p class="post-meta">
</p>
<div class="clear"></div>
<div class="entry">
<p>Twenty-eight years have passed since the occupation of Azerbaijani city of Shusha by Armenian armed forces with the support of 40 armored vehicles of the 366th Russian regiment.</p>
<p>On the night of May 7 to 8, 1992, the Armenian armed forces attacked Shusha from three directions with 11 thousand troops and looted the city.</p>
<p>As a result of another massacre committed against the Azerbaijani people, the Armenian aggressors killed more than 195 Azerbaijanis, 102 people became disabled, and 165 people went missing.</p>
<p>As a result of the occupation, the hostile forces captured 289 square kilometers of the territory. The enemy destroyed many historical and cultural monuments. Seven kindergartens, 22 secondary schools, cultural and agricultural technical colleges, secondary music schools, eight culture houses, 14 clubs, two cinemas, three museums, tourist base, eastern musical instruments factory were destroyed. Moreover, the enemy burnt 20 libraries, destroyed rare manuscript samples, desecrated sacred temples, and mosques. The list includes the archaeological monument in the world Azikh cave, Asgaran castle in Khojaly, Khan cave, Gakhal cave, Shusha castle, as a whole, 279 religious, historical, and cultural monuments included in this list.</p>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=https://nakhchivantoday.com/28-years-pass-since-armenian-occupation-of-shusha-city/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=28+years+pass+since+Armenian+occupation+of+Shusha+city&url=https://nakhchivantoday.com/28-years-pass-since-armenian-occupation-of-shusha-city/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=https://nakhchivantoday.com/28-years-pass-since-armenian-occupation-of-shusha-city/&title=28+years+pass+since+Armenian+occupation+of+Shusha+city" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://nakhchivantoday.com/28-years-pass-since-armenian-occupation-of-shusha-city/&title=28+years+pass+since+Armenian+occupation+of+Shusha+city" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://nakhchivantoday.com/28-years-pass-since-armenian-occupation-of-shusha-city/&amp;description=28+years+pass+since+Armenian+occupation+of+Shusha+city&amp;media=https://nakhchivantoday.com/wp-content/uploads/2020/05/3992a06a-6565-4624-88a9-f490eef556a1-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div>  <div class="clear"></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-05-08T01:14:23+04:00","datePublished":"2020-05-08T01:14:23+04:00","dateModified":"2020-05-08T01:14:24+04:00","headline":"28 years pass since Armenian occupation of Shusha city","name":"28 years pass since Armenian occupation of Shusha city","keywords":[],"url":"https:\/\/nakhchivantoday.com\/28-years-pass-since-armenian-occupation-of-shusha-city\/","description":"Twenty-eight years have passed since the occupation of Azerbaijani city of Shusha by Armenian armed forces with the support of 40 armored vehicles of the 366th Russian regiment. On the night of May 7","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"NAKHCHIVAN TODAY","logo":{"@type":"ImageObject","url":"https:\/\/nakhchivantoday.com\/wp-content\/uploads\/2019\/09\/NAxtod.gif"},"sameAs":["#","#"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/nakhchivantoday.com\/28-years-pass-since-armenian-occupation-of-shusha-city\/"},"author":{"@type":"Person","name":"nakhchivan today","url":"https:\/\/nakhchivantoday.com\/author\/nakhchivantoday\/"},"articleSection":"English,News","articleBody":"\nTwenty-eight years have passed since the occupation of Azerbaijani city of Shusha by Armenian armed forces with the support of 40 armored vehicles of the 366th Russian regiment.\n\n\n\nOn the night of May 7 to 8, 1992, the Armenian armed forces attacked Shusha from three directions with 11 thousand troops and looted the city.\n\n\n\nAs a result of another massacre committed against the Azerbaijani people, the Armenian aggressors killed more than 195 Azerbaijanis, 102 people became disabled, and 165 people went missing.\n\n\n\nAs a result of the occupation, the hostile forces captured 289 square kilometers of the territory. The enemy destroyed many historical and cultural monuments. Seven kindergartens, 22 secondary schools, cultural and agricultural technical colleges, secondary music schools, eight culture houses, 14 clubs, two cinemas, three museums, tourist base, eastern musical instruments factory were destroyed. Moreover, the enemy burnt 20 libraries, destroyed rare manuscript samples, desecrated sacred temples, and mosques. The list includes the archaeological monument in the world Azikh cave, Asgaran castle in Khojaly, Khan cave, Gakhal cave, Shusha castle, as a whole, 279 religious, historical, and cultural monuments included in this list.\n","image":{"@type":"ImageObject","url":"https:\/\/nakhchivantoday.com\/wp-content\/uploads\/2020\/05\/3992a06a-6565-4624-88a9-f490eef556a1.jpg","width":1920,"height":1080}}</script>
</article>
<div class="post-navigation">
<div class="post-previous"><a href="https://nakhchivantoday.com/%d0%b8%d1%81%d0%bf%d0%be%d0%bb%d0%bd%d1%8f%d0%b5%d1%82%d1%81%d1%8f-28-%d0%b0%d1%8f-%d0%b3%d0%be%d0%b4%d0%be%d0%b2%d1%89%d0%b8%d0%bd%d0%b0-%d0%be%d0%ba%d0%ba%d1%83%d0%bf%d0%b0%d1%86%d0%b8%d0%b8-%d1%88/" rel="prev"><span>Previous</span> Исполняется 28-ая годовщина оккупации Шуши вооруженными силами Армении</a></div>
<div class="post-next"></div>
</div>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/%d0%b8%d1%81%d0%bf%d0%be%d0%bb%d0%bd%d1%8f%d0%b5%d1%82%d1%81%d1%8f-28-%d0%b0%d1%8f-%d0%b3%d0%be%d0%b4%d0%be%d0%b2%d1%89%d0%b8%d0%bd%d0%b0-%d0%be%d0%ba%d0%ba%d1%83%d0%bf%d0%b0%d1%86%d0%b8%d0%b8-%d1%88/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="310" height="165" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/05/3992a06a-6565-4624-88a9-f490eef556a1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /><noscript><img width="310" height="165" src="https://nakhchivantoday.com/wp-content/uploads/2020/05/3992a06a-6565-4624-88a9-f490eef556a1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://nakhchivantoday.com/%d0%b8%d1%81%d0%bf%d0%be%d0%bb%d0%bd%d1%8f%d0%b5%d1%82%d1%81%d1%8f-28-%d0%b0%d1%8f-%d0%b3%d0%be%d0%b4%d0%be%d0%b2%d1%89%d0%b8%d0%bd%d0%b0-%d0%be%d0%ba%d0%ba%d1%83%d0%bf%d0%b0%d1%86%d0%b8%d0%b8-%d1%88/" rel="bookmark">Исполняется 28-ая годовщина оккупации Шуши вооруженными силами Армении</a></h2>
<p>Сегодня исполняется двадцать восьмая годовщина оккупации азербайджанского города Шуша вооруженными силами Армении. Шуша &#8211; один &hellip;</p>
</div>
</section>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Official News </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/nakhchivan-commemorates-victims-of-khojaly-genocide/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/03/kx-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/03/kx-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/nakhchivan-commemorates-victims-of-khojaly-genocide/">Nakhchivan commemorates victims of Khojaly genocide</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>26.02.2020</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/azerbaijani-president-first-lady-pay-tribute-to-january-20-martyrs-photo/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/01/prezident_200120_0001-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/01/prezident_200120_0001-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/azerbaijani-president-first-lady-pay-tribute-to-january-20-martyrs-photo/">Azerbaijani president, first lady pay tribute to January 20 martyrs (PHOTO)</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>20.01.2020</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/president-ilham-aliyev-received-chairman-of-supreme-assembly-of-nakhchivan-autonomous-republic-vasif-talibov/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/11/vasif-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2019/11/vasif-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/president-ilham-aliyev-received-chairman-of-supreme-assembly-of-nakhchivan-autonomous-republic-vasif-talibov/">President Ilham Aliyev received Chairman of Supreme Assembly of Nakhchivan Autonomous Republic Vasif Talibov</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>20.11.2019</span> </li>
</ul>
<div class="clear"></div>
</div></div><div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4>Recent News </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/28-years-pass-since-armenian-occupation-of-shusha-city/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/05/3992a06a-6565-4624-88a9-f490eef556a1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/05/3992a06a-6565-4624-88a9-f490eef556a1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/28-years-pass-since-armenian-occupation-of-shusha-city/">28 years pass since Armenian occupation of Shusha city</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/%d0%b8%d1%81%d0%bf%d0%be%d0%bb%d0%bd%d1%8f%d0%b5%d1%82%d1%81%d1%8f-28-%d0%b0%d1%8f-%d0%b3%d0%be%d0%b4%d0%be%d0%b2%d1%89%d0%b8%d0%bd%d0%b0-%d0%be%d0%ba%d0%ba%d1%83%d0%bf%d0%b0%d1%86%d0%b8%d0%b8-%d1%88/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/05/3992a06a-6565-4624-88a9-f490eef556a1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/05/3992a06a-6565-4624-88a9-f490eef556a1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/%d0%b8%d1%81%d0%bf%d0%be%d0%bb%d0%bd%d1%8f%d0%b5%d1%82%d1%81%d1%8f-28-%d0%b0%d1%8f-%d0%b3%d0%be%d0%b4%d0%be%d0%b2%d1%89%d0%b8%d0%bd%d0%b0-%d0%be%d0%ba%d0%ba%d1%83%d0%bf%d0%b0%d1%86%d0%b8%d0%b8-%d1%88/">Исполняется 28-ая годовщина оккупации Шуши вооруженными силами Армении</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/goycha-districtphoto/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/04/indir-16-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/04/indir-16-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/goycha-districtphoto/">Goycha district(PHOTO)</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/daralayaz-districtphoto/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/04/dereleyez1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/04/dereleyez1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/daralayaz-districtphoto/">Daralayaz district(PHOTO)</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/armenian-human-rights-activist-i-did-not-imagine-that-the-armenian-government-could-fall-this-much/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-22-at-11.24.05-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-22-at-11.24.05-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/armenian-human-rights-activist-i-did-not-imagine-that-the-armenian-government-could-fall-this-much/">Armenian human rights activist: &#8220;I did not imagine that the Armenian government could fall this much&#8221;</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/an-open-letter-from-the-armenian-colonel-to-pashinyan-whose-eyes-are-you-blowing-dust-on/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-22-at-11.21.45-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-22-at-11.21.45-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/an-open-letter-from-the-armenian-colonel-to-pashinyan-whose-eyes-are-you-blowing-dust-on/">An open letter from the Armenian colonel to Pashinyan: &#8220;Whose eyes are you blowing dust on?&#8221;</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/armenian-political-scientist-pashinyans-program-is-an-elementary-irony-and-ridicule-against-society/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-12-at-15.20.31-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-12-at-15.20.31-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/armenian-political-scientist-pashinyans-program-is-an-elementary-irony-and-ridicule-against-society/">Armenian political scientist: &#8220;Pashinyan&#8217;s program is an elementary irony and ridicule against society&#8221;</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/the-processes-that-will-take-place-will-bring-pashinyans-defeat-closer/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-12-at-15.17.09-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-12-at-15.17.09-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/the-processes-that-will-take-place-will-bring-pashinyans-defeat-closer/">The processes that will take place will bring Pashinyan’s defeat closer</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/pashinyan-proved-once-again-that-he-is-just-thinking-of-his-own-interests-said-armenian-political-scientist/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-12-at-15.20.31-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-12-at-15.20.31-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/pashinyan-proved-once-again-that-he-is-just-thinking-of-his-own-interests-said-armenian-political-scientist/">“Pashinyan proved once again that he is just thinking of his own interests.” Said Armenian political scientist</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/there-is-a-professional-bankruptcy-in-the-state-system-of-armenia-armenian-political-scientist/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-12-at-15.25.10-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-12-at-15.25.10-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/there-is-a-professional-bankruptcy-in-the-state-system-of-armenia-armenian-political-scientist/">There is a professional bankruptcy in the state system of Armenia”- Armenian political scientist</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/if-we-do-not-want-a-new-april-war-we-must-see-the-health-of-our-heads-said-sarkisyan/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-12-at-15.13.11-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-12-at-15.13.11-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/if-we-do-not-want-a-new-april-war-we-must-see-the-health-of-our-heads-said-sarkisyan/">“If we do not want a new April war, we must see the health of our heads” said Sarkisyan</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/43-million-dollar-reward-pashinyan-still-introduces-false-information/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-12-at-15.10.09-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-12-at-15.10.09-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/43-million-dollar-reward-pashinyan-still-introduces-false-information/">43 million dollar reward: Pashinyan still introduces false information.</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/osce-pa-elections-in-nargono-karabakh-are-illegal/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/04/osce_-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/04/osce_-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/osce-pa-elections-in-nargono-karabakh-are-illegal/">OSCE PA: Elections in Nargono-Karabakh are illegal</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/c%d0%be-%d0%b4%d0%bd%d1%8f-%d0%b0%d0%b3%d0%b4%d0%b0%d0%b1%d0%b0%d0%bd%d1%81%d0%ba%d0%be%d0%b3%d0%be-%d0%b3%d0%b5%d0%bd%d0%be%d1%86%d0%b8%d0%b4%d0%b0-%d0%bf%d1%80%d0%be%d1%88%d0%bb%d0%be-28-%d0%bb/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/04/5a0b0260-009b-40b3-9a5e-a83cf3e30d93_640-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/04/5a0b0260-009b-40b3-9a5e-a83cf3e30d93_640-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/c%d0%be-%d0%b4%d0%bd%d1%8f-%d0%b0%d0%b3%d0%b4%d0%b0%d0%b1%d0%b0%d0%bd%d1%81%d0%ba%d0%be%d0%b3%d0%be-%d0%b3%d0%b5%d0%bd%d0%be%d1%86%d0%b8%d0%b4%d0%b0-%d0%bf%d1%80%d0%be%d1%88%d0%bb%d0%be-28-%d0%bb/">Cо дня Агдабанского геноцида прошло 28 лет</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>08.04.2020</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/%d1%81%d0%be-%d0%b4%d0%bd%d1%8f-%d0%be%d0%ba%d0%ba%d1%83%d0%bf%d0%b0%d1%86%d0%b8%d0%b8-%d0%ba%d0%b5%d0%bb%d1%8c%d0%b1%d0%b0%d0%b4%d0%b6%d0%b0%d1%80%d0%b0-%d0%bc%d0%b8%d0%bd%d1%83%d0%bb%d0%be-27-%d0%bb/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/04/fb1fa686-6f93-4a40-9d3b-9174f2033bdd_640-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/04/fb1fa686-6f93-4a40-9d3b-9174f2033bdd_640-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/%d1%81%d0%be-%d0%b4%d0%bd%d1%8f-%d0%be%d0%ba%d0%ba%d1%83%d0%bf%d0%b0%d1%86%d0%b8%d0%b8-%d0%ba%d0%b5%d0%bb%d1%8c%d0%b1%d0%b0%d0%b4%d0%b6%d0%b0%d1%80%d0%b0-%d0%bc%d0%b8%d0%bd%d1%83%d0%bb%d0%be-27-%d0%bb/">Со дня оккупации Кельбаджара минуло 27 лет</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>02.04.2020</span> </li>
</ul>
<div class="clear"></div>
</div></div> </div>
</aside> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="alignleft">
NakhchivanToday.com 2020 </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nakhchivantoday.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://nakhchivantoday.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://nakhchivantoday.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://nakhchivantoday.com/wp-content/themes/sahifa/js/search.js'></script>
<script src="https://nakhchivantoday.com/wp-content/plugins/litespeed-cache/js/lazyload.min.js"></script></body>
</html>
