<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://nakhchivantoday.com/xmlrpc.php" />
<title>He loved his Homeland more than anyone, and his longing became Homeland &#8211; NAKHCHIVAN TODAY</title>
<meta property="og:title" content="He loved his Homeland more than anyone, and his longing became Homeland - NAKHCHIVAN TODAY" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Medina had been preparing for the wedding for about a year. He cherished and looked like Vusal's hen" />
<meta property="og:url" content="https://nakhchivantoday.com/he-loved-his-homeland-more-than-anyone-and-his-longing-became-homeland/" />
<meta property="og:site_name" content="NAKHCHIVAN TODAY" />
<meta property="og:image" content="https://nakhchivantoday.com/wp-content/uploads/2021/01/6655-660x330.jpg" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NAKHCHIVAN TODAY &raquo; Feed" href="https://nakhchivantoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NAKHCHIVAN TODAY &raquo; Comments Feed" href="https://nakhchivantoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NAKHCHIVAN TODAY &raquo; He loved his Homeland more than anyone, and his longing became Homeland Comments Feed" href="https://nakhchivantoday.com/he-loved-his-homeland-more-than-anyone-and-his-longing-became-homeland/feed/" />
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nakhchivantoday.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);});</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-optimized="1" rel='stylesheet' id='wp-block-library-css' href='https://nakhchivantoday.com/wp-content/litespeed/cssjs/4f59f.css?822f5' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='tie-style-css' href='https://nakhchivantoday.com/wp-content/litespeed/cssjs/2a8c7.css?dd3f5' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='tie-ilightbox-skin-css' href='https://nakhchivantoday.com/wp-content/litespeed/cssjs/dc866.css?11d76' type='text/css' media='all' />
<script>document.addEventListener("DOMContentLoaded",function(){if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i,"https:");}});</script><script type='text/javascript' src='https://nakhchivantoday.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://nakhchivantoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nakhchivantoday.com/wp-json/wp/v2/posts/3213" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nakhchivantoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nakhchivantoday.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Winter landscapes of Nakhchivan city-PHOTO-STORY' href='https://nakhchivantoday.com/winter-landscapes-of-nakhchivan-city-photo-story/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://nakhchivantoday.com/he-loved-his-homeland-more-than-anyone-and-his-longing-became-homeland/" />
<link rel='shortlink' href='https://nakhchivantoday.com/?p=3213' />
<link rel="alternate" type="application/json+oembed" href="https://nakhchivantoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnakhchivantoday.com%2Fhe-loved-his-homeland-more-than-anyone-and-his-longing-became-homeland%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nakhchivantoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnakhchivantoday.com%2Fhe-loved-his-homeland-more-than-anyone-and-his-longing-became-homeland%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://nakhchivantoday.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){jQuery(document).ready(function(){jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup","true");});});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://nakhchivantoday.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://nakhchivantoday.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://nakhchivantoday.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://nakhchivantoday.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://nakhchivantoday.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css" media="screen">

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #2a57d2 !important;
	background-position: top center;
}

</style>
<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/nakhchivantoday.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/nakhchivantoday.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-3213 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://nakhchivantoday.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://nakhchivantoday.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="#" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed-all">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<span class="today-date">Saturday , 9 January 2021</span>
<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-1374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1374"><a href="https://nakhchivantoday.com/about-us/">About us</a></li>
<li id="menu-item-1373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1373"><a href="https://nakhchivantoday.com/contacts/">Contacts</a></li>
<li id="menu-item-1380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1380"><a href="https://nakhchivantoday.com/category/region/">Region</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1325"><a href="https://nakhchivantoday.com/category/english/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="50" height="27" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/uk.png" alt="English"><noscript><img width="50" height="27" src="https://nakhchivantoday.com/wp-content/uploads/2019/09/uk.png" alt="English"></noscript></a></li>
<li id="menu-item-1326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1326"><a href="https://nakhchivantoday.com/category/russian/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="50" height="27" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/ru.jpg" alt="English"><noscript><img width="50" height="27" src="https://nakhchivantoday.com/wp-content/uploads/2019/09/ru.jpg" alt="English"></noscript></a></li>
<li id="menu-item-1327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1327"><a href="https://nakhchivantoday.com/category/turkish/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="50" height="27" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/tr.png" alt="English"><noscript><img width="50" height="27" src="https://nakhchivantoday.com/wp-content/uploads/2019/09/tr.png" alt="English"></noscript></a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1328"><a href="https://nakhchivantoday.com/category/persian/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="50" height="27" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/iran.png" alt="English"><noscript><img width="50" height="27" src="https://nakhchivantoday.com/wp-content/uploads/2019/09/iran.png" alt="English"></noscript></a></li>
<li id="menu-item-1329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1329"><a href="https://nakhchivantoday.com/category/french/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="50" height="27" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/fr.jpg" alt="English"><noscript><img width="50" height="27" src="https://nakhchivantoday.com/wp-content/uploads/2019/09/fr.jpg" alt="English"></noscript></a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="https://nakhchivantoday.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://nakhchivantoday.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="#" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div>
</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="NAKHCHIVAN TODAY" href="https://nakhchivantoday.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/NAxtod.gif" alt="NAKHCHIVAN TODAY" width="190" height="90" /><noscript><img src="https://nakhchivantoday.com/wp-content/uploads/2019/09/NAxtod.gif" alt="NAKHCHIVAN TODAY" width="190" height="90" /></noscript><strong>NAKHCHIVAN TODAY </strong>
</a>
</h2> </div>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){jQuery(document).ready(function($){var retina=window.devicePixelRatio>1?true:false;if(retina){jQuery('#theme-header .logo img').attr('src','https://nakhchivantoday.com/wp-content/uploads/2019/09/NAxtod.gif');jQuery('#theme-header .logo img').attr('width','190');jQuery('#theme-header .logo img').attr('height','90');}});});</script>
<div class="e3lan e3lan-top"> <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/Naxcivan.gif" width="728px" height="90px" alt="Naxcivan"><noscript><img src="https://nakhchivantoday.com/wp-content/uploads/2019/09/Naxcivan.gif" width="728px" height="90px" alt="Naxcivan"></noscript> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-main_menu" class="menu"><li id="menu-item-1136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1136"><a href="https://nakhchivantoday.com/">Home</a></li>
<li id="menu-item-1155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1155"><a href="https://nakhchivantoday.com/category/news/">News</a></li>
<li id="menu-item-1143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1143"><a href="https://nakhchivantoday.com/category/culture/">Culture</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-1148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1148"><a href="https://nakhchivantoday.com/category/culture/museum/">Museum</a></li>
<li id="menu-item-1146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1146"><a href="https://nakhchivantoday.com/category/culture/kitchen/">Kitchen</a></li>
<li id="menu-item-1149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1149"><a href="https://nakhchivantoday.com/category/culture/music/">Music</a></li>
<li id="menu-item-1145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1145"><a href="https://nakhchivantoday.com/category/culture/art/">Art</a></li>
<li id="menu-item-1144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144"><a href="https://nakhchivantoday.com/category/culture/architecture/">Architecture</a></li>
<li id="menu-item-1150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1150"><a href="https://nakhchivantoday.com/category/culture/theatre/">Theatre</a></li>
<li id="menu-item-1147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1147"><a href="https://nakhchivantoday.com/category/culture/movie/">Movie</a></li>
</ul>
</li>
<li id="menu-item-1157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1157"><a href="https://nakhchivantoday.com/category/tourism/">Tourism</a></li>
<li id="menu-item-1156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1156"><a href="https://nakhchivantoday.com/category/sports/">Sports</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1137"><a href="https://nakhchivantoday.com/category/articles/">Articles</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-1139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1139"><a href="https://nakhchivantoday.com/category/articles/i-am-the-voice-of-youth/">I am the voice of youth</a></li>
<li id="menu-item-1140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1140"><a href="https://nakhchivantoday.com/category/articles/it-is-interesting/">It is interesting</a></li>
<li id="menu-item-1138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1138"><a href="https://nakhchivantoday.com/category/articles/health/">Health</a></li>
<li id="menu-item-1141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1141"><a href="https://nakhchivantoday.com/category/articles/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-1151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151"><a href="https://nakhchivantoday.com/category/geniuses/">Geniuses</a></li>
<li id="menu-item-1154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1154"><a href="https://nakhchivantoday.com/category/nakhchivan-this-day/">Nakhchivan This Day</a></li>
<li id="menu-item-1142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1142"><a href="https://nakhchivantoday.com/category/blood-memory/">Blood Memory</a></li>
<li id="menu-item-1152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1152"><a href="https://nakhchivantoday.com/category/information/">Information</a></li>
<li id="menu-item-1158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1158"><a href="https://nakhchivantoday.com/category/world/">World</a></li>
<li id="menu-item-1153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1153"><a href="https://nakhchivantoday.com/category/map/">Map</a></li>
</ul></div>
</div>
</nav>
</header>
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
 <li><a href="https://nakhchivantoday.com/he-loved-his-homeland-more-than-anyone-and-his-longing-became-homeland/" title="He loved his Homeland more than anyone, and his longing became Homeland">He loved his Homeland more than anyone, and his longing became Homeland</a></li>
<li><a href="https://nakhchivantoday.com/winter-landscapes-of-nakhchivan-city-photo-story/" title="Winter landscapes of Nakhchivan city-PHOTO-STORY">Winter landscapes of Nakhchivan city-PHOTO-STORY</a></li>
<li><a href="https://nakhchivantoday.com/nakhchivan-which-is-the-address-of-socio-economic-progress-enriches-the-history-of-our-country-with-worthy-examples/" title="Nakhchivan, which is the address of socio-economic progress, enriches the history of our country with worthy examples">Nakhchivan, which is the address of socio-economic progress, enriches the history of our country with worthy examples</a></li>
<li><a href="https://nakhchivantoday.com/state-army-people-union/" title="State-army-people union">State-army-people union</a></li>
<li><a href="https://nakhchivantoday.com/fourth-session-of-supreme-assembly-of-nakhchivan-autonomous-republic-of-sixth-convocation-held-photo-2/" title="Fourth session of Supreme Assembly of Nakhchivan Autonomous Republic of sixth convocation held – PHOTO">Fourth session of Supreme Assembly of Nakhchivan Autonomous Republic of sixth convocation held – PHOTO</a></li>
</ul>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){jQuery(document).ready(function(){jQuery('#breaking-news ul').innerFade({animationType:'fade',speed:750,timeout:3500});});});</script>
</div> 
<div id="main-content" class="container">
<div class="content">
<article class="post-listing post-3213 post type-post status-publish format-standard has-post-thumbnail  category-english category-news" id="the-post">
<div class="single-post-thumb">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="660" height="330" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/01/6655-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" /><noscript><img width="660" height="330" src="https://nakhchivantoday.com/wp-content/uploads/2021/01/6655-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" /></noscript> </div>
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">He loved his Homeland more than anyone, and his longing became Homeland</span></h1>
<p class="post-meta">
</p>
<div class="clear"></div>
<div class="entry">
<p>Medina had been preparing for the wedding for about a year. He cherished and looked like Vusal&#8217;s henna honcha and groom&#8217;s clothes every day. He repaired the house in the village and decorated the groom&#8217;s room. He was the middle of the five children of Medina. Although the two girls and two boys in the family got married, Vusal was not in a hurry yet, so that I should finish my education, complete my course, serve and then get married, &#8211; he said. His mother Medina and father Islam were looking forward to that day. Every time Vusal comes, he brings the orders and medals he was awarded in courses and trainings and puts them on his mother&#8217;s chest, I received all these medals and orders thanks to you. If you hadn&#8217;t raised me patriotic, I wouldn&#8217;t have succeeded. &#8220;That&#8217;s your right, mother,&#8221; he said.<br>I learn all this in the family of a martyr I visited &#8211; in a hearth where we gathered in the light of the soul of Vusal Veliyev Islam.<br>His mother, Medina, with whom I spoke, speaks with a burning heart:</p>
<p>All my children are dear to me. Vusal was completely different. He was my eyeball. He calls every morning, when I don&#8217;t hear his voice, I run out of energy, your voice gives me strength, &#8211; he said. He was so sensitive to his family … He didn&#8217;t want any of us to be informed when he was wounded in the April fighting. One of my eldest sons, Aposh, went and visited him in a hospital in Ganja. He was also instructed not to let my father know. Every time he came on vacation, he spoke with such enthusiasm about the success of our soldiers in training. He said, mother, we will definitely take back our lands. I will take you to Shusha, and from there to Kalbajar and Istisu. The springs there are the cure for a thousand illnesses. Every day since the beginning of the war, my eyes were on the phone, everyone called, but nothing from him. I prayed day and night holding my hand to Almighty God, protect our people and our children there. His father was so anxious that he did not hear from him that he could not keep in touch. When the martyrs come to Nakhchivan, they think, let them be entrusted to God, &#8211; he said. He never told me he was thinking. He spent most of the day on the land that Vusal had bought to build a house. He told me not to think, he is a brave boy, now he fights like a lion, he will return safe and sound. But I felt deeply concerned about the loss of my lifelong friend, Vusal. It reminded him of his childhood. When he was three days old, his father went missing in World War II. Perhaps this thought caused his heart to stop. Vusal&#8217;s dream house would be built on this side, a house built on the sunrise is good. We will plant a garden in the yard, &#8211; he said and said goodbye to life in the yard. Although I did not know Vusal when I lost my husband, I felt that he was alive and still fighting. That day (November 9), as if a fire had fallen on my heart, I could not find a place for myself. At that moment, a voice came for a moment, as if someone called me the mother of a martyr, and I quickly went outside and looked out into the yard. There was no one. A white dove came to our door. A dove with a wounded chest. Later I found out that my son was killed at that moment. Perhaps that white dove was the soul of Vusal. He was a supporter of peace, my son. The day after my son&#8217;s funeral, that white, wounded dove arrived.<br>That day Vusal&#8217;s funeral arrived, I was informed that he had been martyred. The first thing that came to my mind at that moment was who would welcome him. I have two sons, many relatives, but no father. If Islam was alive, he would meet my son himself, &#8211; I said. When I learned that the dear elder of our country &#8211; the Chairman of the Supreme Assembly &#8211; personally met the martyrs, my burning heart calmed down a little. &#8220;he was not welcomed without a father,&#8221; I said. When I brought my son to our hearth, I decorated our house like a wedding house and laid a red carpet on the way. I rang the wedding baby. You preferred the martyr&#8217;s shirt to the groom&#8217;s. You loved your Homeland more than your wife, mother and sister, Vusal, &#8211; I said.<br>Aposh Valiyev (brother): &#8211; Vusal&#8217;s greatest dream was the integrity of the Motherland. The year he opened his eyes to the world, black clouds covered our hands. He spent his childhood listening to the sounds of shells fired by the hated enemy and the stories of the heroes who died in the battles for the Motherland. My childhood dream was to become a soldier. A few days after the start of the war, we could not hear from him. Our hearts doubted that we had probably lost him in the Murov operation. But as a last moment, I was hopeful. In our last correspondence with him, everything is fine, be yourself, there is no need to worry, he wrote. He was the commander of the attack battalion. He once learned the secrets of martial arts from officers like Polad Hashimov. He always said that I was a student of a real general. Polad Hashimov was killed in a provocation in June. He wanted revenge. When he finds an opportunity and comes to Baku, he goes to his grave. Our dear general, it is haraam for us to breathe in this world without taking revenge. He loved being a soldier so much that even though he was wounded, he did not leave the army.<br>He had high hopes for victory. We will return Karabakh under the leadership of the Supreme Commander-in-Chief, &#8211; he said every time he talked. Sometimes I would tell him jokingly, as if you were born in Shusha, you love Karabakh so much, as if you are from Karabakh. He always smiled and answered: Nakhchivan, Shusha, Karabakh and the whole of Azerbaijan are ours. He also drank martyrdom wine in his beloved Shusha. From the day I heard the news of Vusal&#8217;s martyrdom, my fellow officers, friends and soldiers called me every day, wrote and spoke about his bravery. When I saw my brother&#8217;s body, I saw that he was braver than I thought. I knew that he was fighting because he had bandages on his arms and legs. They are proud to say that they did not leave the battlefield, despite the fact that their comrades were wounded.<br>His comrade-in-arms, Gazanfar Dunyamaliyev, says that if I am alive today, I owe it to my comrade-in-arms, Vusal. He pulled me out of the ditch, risking his life in a wounded condition. He carried a seven-kilometer road on his shoulder. Although he was injured, he never returned back, he always said forward and behind me.<br>When Vusal&#8217;s body was brought to Nakhchivan, the Chairman of the Supreme Assembly personally met him at the airport. Like our father, he shared our pain. He did not feel the absence of my father. We, the families of all martyrs, have only one wish and one consolation: to honor the memory of our loved ones, not to forget them. And I have witnessed all this once again here in my Homeland. The people of Nakhchivan welcome the children of martyrs as their own, they cry for them, and everyone is proud of them.<br>Tural Valiyev (brother): &#8211; We were like twins because of the small age difference between us. He always went everywhere, played games together, and at school we were inseparable. The summit he rose was one he had always dreamed of. After graduating from the Military Lyceum named after Heydar Aliyev, Vusal also successfully completed the Azerbaijan Higher Military School named after Heydar Aliyev. He served in the Murovdagh range in Beylagan, Aghdam, Tartar, Gazakh, Tovuz and Goygol regions and was promoted to the rank of major. He took part in the operation to liberate Murov Heights in Murovdag in a counterattack launched by the Azerbaijani Armed Forces on September 27. He was killed during the battles of Shusha on November 9. He was buried on December 14 in the Alley of Martyrs in Sharur. During his military service, he was awarded the Jubilee Medal &#8220;95th Anniversary of the Azerbaijani Armed Forces&#8221;, the Jubilee Medal &#8220;100th Anniversary of the Azerbaijani Army&#8221;, the Medal &#8220;For Peacekeeping Mission in Afghanistan&#8221; and the Order of the President of Azerbaijan Ilham Aliyev dated December 15, 2020. Was awarded the medal. As a martyr&#8217;s brother, on behalf of our family, I thank the head of state and the head of our autonomous republic for this attention and care.<br>The motherland song in the language of the Azerbaijani soldier, the fire of Karabakh and the hatred of the enemy in his heart jumped into war and restored historical justice in the 44-day. Every soldier fought like a lion, the people of Azerbaijan proved to the whole world that there is nothing dearer and higher than the Motherland. The world has never seen such love for the Homeland. Hundreds of brave sons of Azerbaijan, like Vusal, have reunited their lives with their Homeland for 30 years at the cost of their lives. They themselves have become an unquenchable torch in the hearts of our people.</p>
<p>Author:<strong>Ramiyyə ƏKBƏROVA</strong></p>
<p>Translator: <strong>Emin Gulmammadov</strong></p>
<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" loading="lazy" width="450" height="450" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/01/5566.jpg" alt="" data-id="3214" data-full-url="https://nakhchivantoday.com/wp-content/uploads/2021/01/5566.jpg" data-link="https://nakhchivantoday.com/?attachment_id=3214" class="wp-image-3214" data-srcset="https://nakhchivantoday.com/wp-content/uploads/2021/01/5566.jpg 450w, https://nakhchivantoday.com/wp-content/uploads/2021/01/5566-300x300.jpg 300w, https://nakhchivantoday.com/wp-content/uploads/2021/01/5566-150x150.jpg 150w" data-sizes="(max-width: 450px) 100vw, 450px" /><noscript><img loading="lazy" width="450" height="450" src="https://nakhchivantoday.com/wp-content/uploads/2021/01/5566.jpg" alt="" data-id="3214" data-full-url="https://nakhchivantoday.com/wp-content/uploads/2021/01/5566.jpg" data-link="https://nakhchivantoday.com/?attachment_id=3214" class="wp-image-3214" srcset="https://nakhchivantoday.com/wp-content/uploads/2021/01/5566.jpg 450w, https://nakhchivantoday.com/wp-content/uploads/2021/01/5566-300x300.jpg 300w, https://nakhchivantoday.com/wp-content/uploads/2021/01/5566-150x150.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" loading="lazy" width="900" height="675" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/01/6655.jpg" alt="" data-id="3215" data-full-url="https://nakhchivantoday.com/wp-content/uploads/2021/01/6655.jpg" data-link="https://nakhchivantoday.com/?attachment_id=3215" class="wp-image-3215" data-srcset="https://nakhchivantoday.com/wp-content/uploads/2021/01/6655.jpg 900w, https://nakhchivantoday.com/wp-content/uploads/2021/01/6655-300x225.jpg 300w, https://nakhchivantoday.com/wp-content/uploads/2021/01/6655-768x576.jpg 768w" data-sizes="(max-width: 900px) 100vw, 900px" /><noscript><img loading="lazy" width="900" height="675" src="https://nakhchivantoday.com/wp-content/uploads/2021/01/6655.jpg" alt="" data-id="3215" data-full-url="https://nakhchivantoday.com/wp-content/uploads/2021/01/6655.jpg" data-link="https://nakhchivantoday.com/?attachment_id=3215" class="wp-image-3215" srcset="https://nakhchivantoday.com/wp-content/uploads/2021/01/6655.jpg 900w, https://nakhchivantoday.com/wp-content/uploads/2021/01/6655-300x225.jpg 300w, https://nakhchivantoday.com/wp-content/uploads/2021/01/6655-768x576.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></noscript></figure></li></ul></figure>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=https://nakhchivantoday.com/he-loved-his-homeland-more-than-anyone-and-his-longing-became-homeland/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=He+loved+his+Homeland+more+than+anyone%2C+and+his+longing+became+Homeland&url=https://nakhchivantoday.com/he-loved-his-homeland-more-than-anyone-and-his-longing-became-homeland/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=https://nakhchivantoday.com/he-loved-his-homeland-more-than-anyone-and-his-longing-became-homeland/&title=He+loved+his+Homeland+more+than+anyone%2C+and+his+longing+became+Homeland" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://nakhchivantoday.com/he-loved-his-homeland-more-than-anyone-and-his-longing-became-homeland/&title=He+loved+his+Homeland+more+than+anyone%2C+and+his+longing+became+Homeland" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://nakhchivantoday.com/he-loved-his-homeland-more-than-anyone-and-his-longing-became-homeland/&amp;description=He+loved+his+Homeland+more+than+anyone%2C+and+his+longing+became+Homeland&amp;media=https://nakhchivantoday.com/wp-content/uploads/2021/01/6655-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div>  <div class="clear"></div>
</div>
<script type="application/ld+json">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</script>
</article>
<div class="post-navigation">
<div class="post-previous"><a href="https://nakhchivantoday.com/winter-landscapes-of-nakhchivan-city-photo-story/" rel="prev"><span>Previous</span> Winter landscapes of Nakhchivan city-PHOTO-STORY</a></div>
<div class="post-next"></div>
</div>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/winter-landscapes-of-nakhchivan-city-photo-story/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="310" height="165" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/01/1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /><noscript><img width="310" height="165" src="https://nakhchivantoday.com/wp-content/uploads/2021/01/1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /></noscript> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://nakhchivantoday.com/winter-landscapes-of-nakhchivan-city-photo-story/" rel="bookmark">Winter landscapes of Nakhchivan city-PHOTO-STORY</a></h2>
<p>In the autonomous republic, which has a harsh continental climate, the population used to face &hellip;</p>
</div>
</section>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Official News </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-signed-a-decree-3/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/12/FERMAN-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/12/FERMAN-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-signed-a-decree-3/">Chairman of the Supreme Assembly signed A Decree</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/chairman-of-supreme-assembly-of-nakhchivan-autonomous-republic-visited-wounded-servicemen-photos/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/12/bvbvb-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/12/bvbvb-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/chairman-of-supreme-assembly-of-nakhchivan-autonomous-republic-visited-wounded-servicemen-photos/">Chairman of Supreme Assembly of Nakhchivan Autonomous Republic visited wounded servicemen – PHOTOS</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/chairman-of-supreme-assembly-signed-a-decree-2/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/09/IMG-20200919-WA0030-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/09/IMG-20200919-WA0030-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/chairman-of-supreme-assembly-signed-a-decree-2/">Chairman of Supreme Assembly signed a Decree</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span> </li>
</ul>
<div class="clear"></div>
</div></div><div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4>Recent News </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/he-loved-his-homeland-more-than-anyone-and-his-longing-became-homeland/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/01/6655-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/01/6655-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/he-loved-his-homeland-more-than-anyone-and-his-longing-became-homeland/">He loved his Homeland more than anyone, and his longing became Homeland</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/winter-landscapes-of-nakhchivan-city-photo-story/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/01/1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/01/1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/winter-landscapes-of-nakhchivan-city-photo-story/">Winter landscapes of Nakhchivan city-PHOTO-STORY</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/nakhchivan-which-is-the-address-of-socio-economic-progress-enriches-the-history-of-our-country-with-worthy-examples/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/01/16099245581240519664_367x266-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-srcset="https://nakhchivantoday.com/wp-content/uploads/2021/01/16099245581240519664_367x266-110x75.jpg 110w, https://nakhchivantoday.com/wp-content/uploads/2021/01/16099245581240519664_367x266-300x204.jpg 300w, https://nakhchivantoday.com/wp-content/uploads/2021/01/16099245581240519664_367x266.jpg 367w" data-sizes="(max-width: 110px) 100vw, 110px" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/01/16099245581240519664_367x266-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://nakhchivantoday.com/wp-content/uploads/2021/01/16099245581240519664_367x266-110x75.jpg 110w, https://nakhchivantoday.com/wp-content/uploads/2021/01/16099245581240519664_367x266-300x204.jpg 300w, https://nakhchivantoday.com/wp-content/uploads/2021/01/16099245581240519664_367x266.jpg 367w" sizes="(max-width: 110px) 100vw, 110px" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/nakhchivan-which-is-the-address-of-socio-economic-progress-enriches-the-history-of-our-country-with-worthy-examples/">Nakhchivan, which is the address of socio-economic progress, enriches the history of our country with worthy examples</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/state-army-people-union/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/01/800-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/01/800-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/state-army-people-union/">State-army-people union</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/fourth-session-of-supreme-assembly-of-nakhchivan-autonomous-republic-of-sixth-convocation-held-photo-2/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/12/111-2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" data-srcset="https://nakhchivantoday.com/wp-content/uploads/2020/12/111-2-110x75.jpg 110w, https://nakhchivantoday.com/wp-content/uploads/2020/12/111-2-300x206.jpg 300w, https://nakhchivantoday.com/wp-content/uploads/2020/12/111-2-768x527.jpg 768w, https://nakhchivantoday.com/wp-content/uploads/2020/12/111-2.jpg 900w" data-sizes="(max-width: 110px) 100vw, 110px" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/12/111-2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://nakhchivantoday.com/wp-content/uploads/2020/12/111-2-110x75.jpg 110w, https://nakhchivantoday.com/wp-content/uploads/2020/12/111-2-300x206.jpg 300w, https://nakhchivantoday.com/wp-content/uploads/2020/12/111-2-768x527.jpg 768w, https://nakhchivantoday.com/wp-content/uploads/2020/12/111-2.jpg 900w" sizes="(max-width: 110px) 100vw, 110px" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/fourth-session-of-supreme-assembly-of-nakhchivan-autonomous-republic-of-sixth-convocation-held-photo-2/">Fourth session of Supreme Assembly of Nakhchivan Autonomous Republic of sixth convocation held – PHOTO</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/new-youth-campus-residential-complex-commissioned-in-nakhchivan-photo/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/12/99977-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/12/99977-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/new-youth-campus-residential-complex-commissioned-in-nakhchivan-photo/">New &#8220;Youth Campus&#8221; residential complex commissioned in Nakhchivan &#8211; PHOTO</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/foundation-of-a-new-residential-complex-laid-in-nakhchivan/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/12/8752-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/12/8752-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/foundation-of-a-new-residential-complex-laid-in-nakhchivan/">FOUNDATION OF A NEW RESIDENTIAL COMPLEX LAID IN NAKHCHIVAN</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/respect-for-martyr-is-highest-patriotism/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/12/111-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/12/111-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/respect-for-martyr-is-highest-patriotism/">RESPECT FOR MARTYR IS HIGHEST PATRIOTISM</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/today-marks-birthday-of-azerbaijani-president-ilham-aliyev/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/12/0-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/12/0-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/today-marks-birthday-of-azerbaijani-president-ilham-aliyev/">Today marks birthday of Azerbaijani President Ilham Aliyev</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/nakhchivan-welcomes-martyr-photo/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/12/300-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/12/300-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/nakhchivan-welcomes-martyr-photo/">NAKHCHIVAN WELCOMES MARTYR – PHOTO</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-signed-a-decree-3/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/12/FERMAN-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/12/FERMAN-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-signed-a-decree-3/">Chairman of the Supreme Assembly signed A Decree</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/chairman-of-supreme-assembly-of-nakhchivan-autonomous-republic-visited-wounded-servicemen-photos/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/12/bvbvb-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/12/bvbvb-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/chairman-of-supreme-assembly-of-nakhchivan-autonomous-republic-visited-wounded-servicemen-photos/">Chairman of Supreme Assembly of Nakhchivan Autonomous Republic visited wounded servicemen – PHOTOS</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/dont-go-stop-i-have-something-to-tell/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/12/eee-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/12/eee-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/dont-go-stop-i-have-something-to-tell/">DON&#8217;T GO, STOP, I HAVE SOMETHING TO TELL …</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/chairman-of-supreme-assembly-signed-a-decree-2/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/09/IMG-20200919-WA0030-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/09/IMG-20200919-WA0030-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/chairman-of-supreme-assembly-signed-a-decree-2/">Chairman of Supreme Assembly signed a Decree</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/market-complex-opened-in-babek-photo/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/12/800-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/12/800-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/market-complex-opened-in-babek-photo/">MARKET COMPLEX OPENED IN BABEK &#8211; PHOTO</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span> </li>
</ul>
<div class="clear"></div>
</div></div> </div>
</aside> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="alignleft">
NakhchivanToday.com 2021 </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://nakhchivantoday.com/wp-content/litespeed/cssjs/dd6cf.js?2eec5' id='tie-scripts-js'></script>
<script data-optimized="1" type='text/javascript' src='https://nakhchivantoday.com/wp-content/litespeed/cssjs/a6e18.js?71387' id='tie-ilightbox-js'></script>
<script data-optimized="1" type='text/javascript' src='https://nakhchivantoday.com/wp-content/litespeed/cssjs/a629e.js?ae4d4' id='wp-embed-js'></script>
<script data-optimized="1" type='text/javascript' src='https://nakhchivantoday.com/wp-content/litespeed/cssjs/2fbf1.js?44171' id='tie-search-js'></script>
<script data-optimized="1" src="https://nakhchivantoday.com/wp-content/litespeed/cssjs/2f8a7.js?f3094"></script></body>
</html>
