<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://nakhchivantoday.com/xmlrpc.php" />
<title>Martyrdom is the highest point of patriotism &#8211; PHOTO &#8211; NAKHCHIVAN TODAY</title>
<meta property="og:title" content="Martyrdom is the highest point of patriotism &#8211; PHOTO - NAKHCHIVAN TODAY" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The Patriotic War, led by the Supreme Commander-in-Chief, Mr. Ilham Aliyev, which ended in victory," />
<meta property="og:url" content="https://nakhchivantoday.com/martyrdom-is-the-highest-point-of-patriotism-photo/" />
<meta property="og:site_name" content="NAKHCHIVAN TODAY" />
<meta property="og:image" content="https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1-660x330.jpg" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NAKHCHIVAN TODAY &raquo; Feed" href="https://nakhchivantoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NAKHCHIVAN TODAY &raquo; Comments Feed" href="https://nakhchivantoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NAKHCHIVAN TODAY &raquo; Martyrdom is the highest point of patriotism &#8211; PHOTO Comments Feed" href="https://nakhchivantoday.com/martyrdom-is-the-highest-point-of-patriotism-photo/feed/" />
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nakhchivantoday.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);});</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-optimized="1" rel='stylesheet' id='wp-block-library-css' href='https://nakhchivantoday.com/wp-content/litespeed/cssjs/4f59f.css?822f5' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='tie-style-css' href='https://nakhchivantoday.com/wp-content/litespeed/cssjs/2a8c7.css?dd3f5' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='tie-ilightbox-skin-css' href='https://nakhchivantoday.com/wp-content/litespeed/cssjs/dc866.css?11d76' type='text/css' media='all' />
<script>document.addEventListener("DOMContentLoaded",function(){if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i,"https:");}});</script><script type='text/javascript' src='https://nakhchivantoday.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://nakhchivantoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nakhchivantoday.com/wp-json/wp/v2/posts/3436" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nakhchivantoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nakhchivantoday.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Modern complex is being built for the Sadarak Customs Border Checkpoint &#8211; PHOTO' href='https://nakhchivantoday.com/modern-complex-is-being-built-for-the-sadarak-customs-border-checkpoint-photo/' />
<link rel='next' title='Chairman of the Supreme Assembly signed an Order' href='https://nakhchivantoday.com/chairman-of-the-supreme-assembly-signed-an-order-4/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://nakhchivantoday.com/martyrdom-is-the-highest-point-of-patriotism-photo/" />
<link rel='shortlink' href='https://nakhchivantoday.com/?p=3436' />
<link rel="alternate" type="application/json+oembed" href="https://nakhchivantoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnakhchivantoday.com%2Fmartyrdom-is-the-highest-point-of-patriotism-photo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nakhchivantoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnakhchivantoday.com%2Fmartyrdom-is-the-highest-point-of-patriotism-photo%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://nakhchivantoday.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){jQuery(document).ready(function(){jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup","true");});});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://nakhchivantoday.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://nakhchivantoday.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://nakhchivantoday.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://nakhchivantoday.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://nakhchivantoday.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css" media="screen">

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #2a57d2 !important;
	background-position: top center;
}

</style>
<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/nakhchivantoday.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/nakhchivantoday.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-3436 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://nakhchivantoday.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://nakhchivantoday.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="#" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed-all">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<span class="today-date">Saturday , 20 March 2021</span>
<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-1374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1374"><a href="https://nakhchivantoday.com/about-us/">About us</a></li>
<li id="menu-item-1373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1373"><a href="https://nakhchivantoday.com/contacts/">Contacts</a></li>
<li id="menu-item-1380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1380"><a href="https://nakhchivantoday.com/category/region/">Region</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1325"><a href="https://nakhchivantoday.com/category/english/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="50" height="27" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/uk.png" alt="English"><noscript><img width="50" height="27" src="https://nakhchivantoday.com/wp-content/uploads/2019/09/uk.png" alt="English"></noscript></a></li>
<li id="menu-item-1326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1326"><a href="https://nakhchivantoday.com/category/russian/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="50" height="27" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/ru.jpg" alt="English"><noscript><img width="50" height="27" src="https://nakhchivantoday.com/wp-content/uploads/2019/09/ru.jpg" alt="English"></noscript></a></li>
<li id="menu-item-1327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1327"><a href="https://nakhchivantoday.com/category/turkish/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="50" height="27" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/tr.png" alt="English"><noscript><img width="50" height="27" src="https://nakhchivantoday.com/wp-content/uploads/2019/09/tr.png" alt="English"></noscript></a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1328"><a href="https://nakhchivantoday.com/category/persian/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="50" height="27" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/iran.png" alt="English"><noscript><img width="50" height="27" src="https://nakhchivantoday.com/wp-content/uploads/2019/09/iran.png" alt="English"></noscript></a></li>
<li id="menu-item-1329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1329"><a href="https://nakhchivantoday.com/category/french/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="50" height="27" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/fr.jpg" alt="English"><noscript><img width="50" height="27" src="https://nakhchivantoday.com/wp-content/uploads/2019/09/fr.jpg" alt="English"></noscript></a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="https://nakhchivantoday.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://nakhchivantoday.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="#" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div>
</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="NAKHCHIVAN TODAY" href="https://nakhchivantoday.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/NAxtod.gif" alt="NAKHCHIVAN TODAY" width="190" height="90" /><noscript><img src="https://nakhchivantoday.com/wp-content/uploads/2019/09/NAxtod.gif" alt="NAKHCHIVAN TODAY" width="190" height="90" /></noscript><strong>NAKHCHIVAN TODAY </strong>
</a>
</h2> </div>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){jQuery(document).ready(function($){var retina=window.devicePixelRatio>1?true:false;if(retina){jQuery('#theme-header .logo img').attr('src','https://nakhchivantoday.com/wp-content/uploads/2019/09/NAxtod.gif');jQuery('#theme-header .logo img').attr('width','190');jQuery('#theme-header .logo img').attr('height','90');}});});</script>
<div class="e3lan e3lan-top"> <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/Naxcivan.gif" width="728px" height="90px" alt="Naxcivan"><noscript><img src="https://nakhchivantoday.com/wp-content/uploads/2019/09/Naxcivan.gif" width="728px" height="90px" alt="Naxcivan"></noscript> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-main_menu" class="menu"><li id="menu-item-1136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1136"><a href="https://nakhchivantoday.com/">Home</a></li>
<li id="menu-item-1155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1155"><a href="https://nakhchivantoday.com/category/news/">News</a></li>
<li id="menu-item-1143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1143"><a href="https://nakhchivantoday.com/category/culture/">Culture</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-1148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1148"><a href="https://nakhchivantoday.com/category/culture/museum/">Museum</a></li>
<li id="menu-item-1146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1146"><a href="https://nakhchivantoday.com/category/culture/kitchen/">Kitchen</a></li>
<li id="menu-item-1149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1149"><a href="https://nakhchivantoday.com/category/culture/music/">Music</a></li>
<li id="menu-item-1145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1145"><a href="https://nakhchivantoday.com/category/culture/art/">Art</a></li>
<li id="menu-item-1144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144"><a href="https://nakhchivantoday.com/category/culture/architecture/">Architecture</a></li>
<li id="menu-item-1150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1150"><a href="https://nakhchivantoday.com/category/culture/theatre/">Theatre</a></li>
<li id="menu-item-1147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1147"><a href="https://nakhchivantoday.com/category/culture/movie/">Movie</a></li>
</ul>
</li>
<li id="menu-item-1157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1157"><a href="https://nakhchivantoday.com/category/tourism/">Tourism</a></li>
<li id="menu-item-1156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1156"><a href="https://nakhchivantoday.com/category/sports/">Sports</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1137"><a href="https://nakhchivantoday.com/category/articles/">Articles</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-1139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1139"><a href="https://nakhchivantoday.com/category/articles/i-am-the-voice-of-youth/">I am the voice of youth</a></li>
<li id="menu-item-1140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1140"><a href="https://nakhchivantoday.com/category/articles/it-is-interesting/">It is interesting</a></li>
<li id="menu-item-1138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1138"><a href="https://nakhchivantoday.com/category/articles/health/">Health</a></li>
<li id="menu-item-1141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1141"><a href="https://nakhchivantoday.com/category/articles/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-1151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151"><a href="https://nakhchivantoday.com/category/geniuses/">Geniuses</a></li>
<li id="menu-item-1154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1154"><a href="https://nakhchivantoday.com/category/nakhchivan-this-day/">Nakhchivan This Day</a></li>
<li id="menu-item-1142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1142"><a href="https://nakhchivantoday.com/category/blood-memory/">Blood Memory</a></li>
<li id="menu-item-1152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1152"><a href="https://nakhchivantoday.com/category/information/">Information</a></li>
<li id="menu-item-1158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1158"><a href="https://nakhchivantoday.com/category/world/">World</a></li>
<li id="menu-item-1153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1153"><a href="https://nakhchivantoday.com/category/map/">Map</a></li>
</ul></div>
</div>
</nav>
</header>
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
<li><a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-signed-an-order-4/" title="Chairman of the Supreme Assembly signed an Order">Chairman of the Supreme Assembly signed an Order</a></li>
<li><a href="https://nakhchivantoday.com/martyrdom-is-the-highest-point-of-patriotism-photo/" title="Martyrdom is the highest point of patriotism &#8211; PHOTO">Martyrdom is the highest point of patriotism &#8211; PHOTO</a></li>
<li><a href="https://nakhchivantoday.com/modern-complex-is-being-built-for-the-sadarak-customs-border-checkpoint-photo/" title="Modern complex is being built for the Sadarak Customs Border Checkpoint &#8211; PHOTO">Modern complex is being built for the Sadarak Customs Border Checkpoint &#8211; PHOTO</a></li>
<li><a href="https://nakhchivantoday.com/new-building-of-sadarak-radio-and-television-transmission-station-has-been-commissioned-photo/" title="New building of Sadarak Radio and Television Transmission Station has been commissioned &#8211; PHOTO">New building of Sadarak Radio and Television Transmission Station has been commissioned &#8211; PHOTO</a></li>
<li><a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-signed-an-order-3/" title="Chairman of the Supreme Assembly signed an Order">Chairman of the Supreme Assembly signed an Order</a></li>
</ul>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){jQuery(document).ready(function(){jQuery('#breaking-news ul').innerFade({animationType:'fade',speed:750,timeout:3500});});});</script>
</div> 
<div id="main-content" class="container">
<div class="content">
<article class="post-listing post-3436 post type-post status-publish format-standard has-post-thumbnail  category-english category-news" id="the-post">
<div class="single-post-thumb">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="660" height="330" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" data-srcset="https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1-660x330.jpg 660w, https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1-1050x525.jpg 1050w" data-sizes="(max-width: 660px) 100vw, 660px" /><noscript><img width="660" height="330" src="https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" srcset="https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1-660x330.jpg 660w, https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" /></noscript> </div>
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">Martyrdom is the highest point of patriotism &#8211; PHOTO</span></h1>
<p class="post-meta">
</p>
<div class="clear"></div>
<div class="entry">
<p>The Patriotic War, led by the Supreme Commander-in-Chief, Mr. Ilham Aliyev, which ended in victory, once again demonstrated to the world the struggle and invincibility of the Azerbaijani people. The Second Karabakh War also united our people as a fist. Victory over the enemy became a symbol of invincibility.As President Ilham Aliyev said: “This war will live forever in our history. We won this war at the vlaue of the lives and blood of our martyrs, at the value of the bravery of our servicemen. &#8221; In the Second Karabakh War, our brave sons from Nakhchivan also showed a true example of patriotism and rose to the peak of martyrdom.<br><strong>NAKHCHIVANTODAY.COM</strong> reports that, the body of our martyr Abdullayev Intigam Allahverdi, who went missing during the Great Patriotic War on March 18, has been brought to the autonomous republic.<br>A welcoming ceremony for our martyr was held at Nakhchivan International Airport.<br>Chairman of the Supreme Assembly of the Nakhchivan Autonomous Republic Vasif Talibov, state and government officials, servicemen and family members of the martyr attended the event.<br>The body of the martyr wrapped in our tricolor flag was brought to the ceremony accompanied by servicemen.<br>The memory of the martyr was commemorated with a minute of silence.<br>The Chairman of the Supreme Assembly and participants of the event paid tribute to the memory of the martyr.<br>Soldiers of the Nakhchivan Special General Army opened fire.<br>Then, verses from the Holy Quran were recited and the body of the martyr was passed in front of him.<br>The body of the martyr was sent to his native village.<br>The Chairman of the Supreme Assembly met with the family members of the martyr and expressed his condolences.</p>
<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" loading="lazy" width="1024" height="683" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1-1024x683.jpg" alt="" data-id="3437" data-full-url="https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1.jpg" data-link="https://nakhchivantoday.com/?attachment_id=3437" class="wp-image-3437" data-srcset="https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1-1024x683.jpg 1024w, https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1-300x200.jpg 300w, https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1-768x512.jpg 768w, https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1.jpg 1500w" data-sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img loading="lazy" width="1024" height="683" src="https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1-1024x683.jpg" alt="" data-id="3437" data-full-url="https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1.jpg" data-link="https://nakhchivantoday.com/?attachment_id=3437" class="wp-image-3437" srcset="https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1-1024x683.jpg 1024w, https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1-300x200.jpg 300w, https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1-768x512.jpg 768w, https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" loading="lazy" width="1024" height="683" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/03/112-1-1024x683.jpg" alt="" data-id="3438" data-full-url="https://nakhchivantoday.com/wp-content/uploads/2021/03/112-1.jpg" data-link="https://nakhchivantoday.com/?attachment_id=3438" class="wp-image-3438" data-srcset="https://nakhchivantoday.com/wp-content/uploads/2021/03/112-1-1024x683.jpg 1024w, https://nakhchivantoday.com/wp-content/uploads/2021/03/112-1-300x200.jpg 300w, https://nakhchivantoday.com/wp-content/uploads/2021/03/112-1-768x512.jpg 768w, https://nakhchivantoday.com/wp-content/uploads/2021/03/112-1.jpg 1500w" data-sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img loading="lazy" width="1024" height="683" src="https://nakhchivantoday.com/wp-content/uploads/2021/03/112-1-1024x683.jpg" alt="" data-id="3438" data-full-url="https://nakhchivantoday.com/wp-content/uploads/2021/03/112-1.jpg" data-link="https://nakhchivantoday.com/?attachment_id=3438" class="wp-image-3438" srcset="https://nakhchivantoday.com/wp-content/uploads/2021/03/112-1-1024x683.jpg 1024w, https://nakhchivantoday.com/wp-content/uploads/2021/03/112-1-300x200.jpg 300w, https://nakhchivantoday.com/wp-content/uploads/2021/03/112-1-768x512.jpg 768w, https://nakhchivantoday.com/wp-content/uploads/2021/03/112-1.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></figure></li></ul></figure>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=https://nakhchivantoday.com/martyrdom-is-the-highest-point-of-patriotism-photo/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Martyrdom+is+the+highest+point+of+patriotism+%E2%80%93+PHOTO&url=https://nakhchivantoday.com/martyrdom-is-the-highest-point-of-patriotism-photo/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=https://nakhchivantoday.com/martyrdom-is-the-highest-point-of-patriotism-photo/&title=Martyrdom+is+the+highest+point+of+patriotism+%E2%80%93+PHOTO" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://nakhchivantoday.com/martyrdom-is-the-highest-point-of-patriotism-photo/&title=Martyrdom+is+the+highest+point+of+patriotism+%E2%80%93+PHOTO" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://nakhchivantoday.com/martyrdom-is-the-highest-point-of-patriotism-photo/&amp;description=Martyrdom+is+the+highest+point+of+patriotism+%E2%80%93+PHOTO&amp;media=https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div>  <div class="clear"></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-03-18T18:46:25+04:00","datePublished":"2021-03-18T18:46:25+04:00","dateModified":"2021-03-18T18:47:06+04:00","headline":"Martyrdom is the highest point of patriotism &#8211; PHOTO","name":"Martyrdom is the highest point of patriotism &#8211; PHOTO","keywords":[],"url":"https:\/\/nakhchivantoday.com\/martyrdom-is-the-highest-point-of-patriotism-photo\/","description":"The Patriotic War, led by the Supreme Commander-in-Chief, Mr. Ilham Aliyev, which ended in victory, once again demonstrated to the world the struggle and invincibility of the Azerbaijani people. The S","copyrightYear":"2021","publisher":{"@id":"#Publisher","@type":"Organization","name":"NAKHCHIVAN TODAY","logo":{"@type":"ImageObject","url":"https:\/\/nakhchivantoday.com\/wp-content\/uploads\/2019\/09\/NAxtod.gif"},"sameAs":["#","#"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/nakhchivantoday.com\/martyrdom-is-the-highest-point-of-patriotism-photo\/"},"author":{"@type":"Person","name":"nakhchivan today","url":"https:\/\/nakhchivantoday.com\/author\/nakhchivantoday\/"},"articleSection":"English,News","articleBody":"\nThe Patriotic War, led by the Supreme Commander-in-Chief, Mr. Ilham Aliyev, which ended in victory, once again demonstrated to the world the struggle and invincibility of the Azerbaijani people. The Second Karabakh War also united our people as a fist. Victory over the enemy became a symbol of invincibility.As President Ilham Aliyev said: \u201cThis war will live forever in our history. We won this war at the vlaue of the lives and blood of our martyrs, at the value of the bravery of our servicemen. \" In the Second Karabakh War, our brave sons from Nakhchivan also showed a true example of patriotism and rose to the peak of martyrdom.NAKHCHIVANTODAY.COM reports that, the body of our martyr Abdullayev Intigam Allahverdi, who went missing during the Great Patriotic War on March 18, has been brought to the autonomous republic.A welcoming ceremony for our martyr was held at Nakhchivan International Airport.Chairman of the Supreme Assembly of the Nakhchivan Autonomous Republic Vasif Talibov, state and government officials, servicemen and family members of the martyr attended the event.The body of the martyr wrapped in our tricolor flag was brought to the ceremony accompanied by servicemen.The memory of the martyr was commemorated with a minute of silence.The Chairman of the Supreme Assembly and participants of the event paid tribute to the memory of the martyr.Soldiers of the Nakhchivan Special General Army opened fire.Then, verses from the Holy Quran were recited and the body of the martyr was passed in front of him.The body of the martyr was sent to his native village.The Chairman of the Supreme Assembly met with the family members of the martyr and expressed his condolences.\n\n\n\n\n","image":{"@type":"ImageObject","url":"https:\/\/nakhchivantoday.com\/wp-content\/uploads\/2021\/03\/111-1.jpg","width":1500,"height":1000}}</script>
</article>
<div class="post-navigation">
<div class="post-previous"><a href="https://nakhchivantoday.com/modern-complex-is-being-built-for-the-sadarak-customs-border-checkpoint-photo/" rel="prev"><span>Previous</span> Modern complex is being built for the Sadarak Customs Border Checkpoint &#8211; PHOTO</a></div>
<div class="post-next"><a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-signed-an-order-4/" rel="next"><span>Next</span> Chairman of the Supreme Assembly signed an Order</a></div>
</div>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-signed-an-order-4/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="310" height="165" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/01/serencem-310x165.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /><noscript><img width="310" height="165" src="https://nakhchivantoday.com/wp-content/uploads/2021/01/serencem-310x165.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /></noscript> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-signed-an-order-4/" rel="bookmark">Chairman of the Supreme Assembly signed an Order</a></h2>
<p>Chairman of the Supreme Assembly of the Nakhchivan Autonomous Republic Vasif Talibov signed an order &hellip;</p>
</div>
</section>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Official News </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-signed-an-order-4/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/01/serencem-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/01/serencem-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-signed-an-order-4/">Chairman of the Supreme Assembly signed an Order</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-signed-an-order-3/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/01/serencem-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/01/serencem-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-signed-an-order-3/">Chairman of the Supreme Assembly signed an Order</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/50th-anniversary-of-the-union-of-artists-of-the-nakhchivan-autonomous-republic-will-be-held-order/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/01/serencem-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/01/serencem-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/50th-anniversary-of-the-union-of-artists-of-the-nakhchivan-autonomous-republic-will-be-held-order/">50th anniversary of the Union of Artists of the Nakhchivan Autonomous Republic will be held – ORDER</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span> </li>
</ul>
<div class="clear"></div>
</div></div><div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4>Recent News </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-signed-an-order-4/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/01/serencem-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/01/serencem-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-signed-an-order-4/">Chairman of the Supreme Assembly signed an Order</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/martyrdom-is-the-highest-point-of-patriotism-photo/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/03/111-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/martyrdom-is-the-highest-point-of-patriotism-photo/">Martyrdom is the highest point of patriotism &#8211; PHOTO</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/modern-complex-is-being-built-for-the-sadarak-customs-border-checkpoint-photo/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/03/114-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/03/114-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/modern-complex-is-being-built-for-the-sadarak-customs-border-checkpoint-photo/">Modern complex is being built for the Sadarak Customs Border Checkpoint &#8211; PHOTO</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/new-building-of-sadarak-radio-and-television-transmission-station-has-been-commissioned-photo/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/03/111-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/03/111-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/new-building-of-sadarak-radio-and-television-transmission-station-has-been-commissioned-photo/">New building of Sadarak Radio and Television Transmission Station has been commissioned &#8211; PHOTO</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-signed-an-order-3/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/01/serencem-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/01/serencem-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-signed-an-order-3/">Chairman of the Supreme Assembly signed an Order</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/50th-anniversary-of-the-union-of-artists-of-the-nakhchivan-autonomous-republic-will-be-held-order/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/01/serencem-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/01/serencem-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/50th-anniversary-of-the-union-of-artists-of-the-nakhchivan-autonomous-republic-will-be-held-order/">50th anniversary of the Union of Artists of the Nakhchivan Autonomous Republic will be held – ORDER</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/business-event-with-entrepreneurs-held-in-nakhchivan-photo/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-27-at-18.12.55-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-27-at-18.12.55-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/business-event-with-entrepreneurs-held-in-nakhchivan-photo/">BUSINESS EVENT WITH ENTREPRENEURS HELD IN NAKHCHIVAN – PHOTO</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/a-new-student-dormitory-opened-in-nakhchivan-photo/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/02/4-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/02/4-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/a-new-student-dormitory-opened-in-nakhchivan-photo/">A new student dormitory opened in Nakhchivan &#8211; PHOTO</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-of-the-nakhchivan-autonomous-republic-met-with-the-iranian-delegation/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/02/400-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/02/400-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-of-the-nakhchivan-autonomous-republic-met-with-the-iranian-delegation/">Chairman of the Supreme Assembly of the Nakhchivan Autonomous Republic met with the Iranian delegation</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/the-new-outpatient-clinic-will-serve-both-villagers-and-tourists-photo/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/02/116-3-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/02/116-3-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/the-new-outpatient-clinic-will-serve-both-villagers-and-tourists-photo/">The new outpatient clinic will serve both villagers and tourists &#8211; PHOTO</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>17.02.2021</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/agbulag-ski-center-commissioned-photo/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/02/111-2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/02/111-2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/agbulag-ski-center-commissioned-photo/">Agbulag Ski Center commissioned &#8211; PHOTO</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>17.02.2021</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/the-coming-period-will-be-a-new-stage-of-economic-growth/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/02/505-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/02/505-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/the-coming-period-will-be-a-new-stage-of-economic-growth/">The coming period will be a new stage of economic growth</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>17.02.2021</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/a-new-center-booth-and-laboratories-have-been-established-at-nakhchivan-state-university-photo/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/02/119-2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/02/119-2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/a-new-center-booth-and-laboratories-have-been-established-at-nakhchivan-state-university-photo/">A new center, booth and laboratories have been established at Nakhchivan State University &#8211; PHOTO</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>16.02.2021</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/new-educational-building-of-the-faculty-of-foreign-languages-of-nakhchivan-state-university-was-commissioned-photo/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/02/114-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/02/114-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/new-educational-building-of-the-faculty-of-foreign-languages-of-nakhchivan-state-university-was-commissioned-photo/">New educational building of the Faculty of Foreign Languages of Nakhchivan State University was commissioned &#8211; PHOTO</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>16.02.2021</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/97th-anniversary-of-the-nakhchivan-autonomous-republic-marked-photo/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2021/02/400b-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2021/02/400b-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/97th-anniversary-of-the-nakhchivan-autonomous-republic-marked-photo/">97th anniversary of the Nakhchivan Autonomous Republic marked &#8211; PHOTO</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>10.02.2021</span> </li>
</ul>
<div class="clear"></div>
</div></div> </div>
</aside> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="alignleft">
NakhchivanToday.com 2021 </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://nakhchivantoday.com/wp-content/litespeed/cssjs/dd6cf.js?2eec5' id='tie-scripts-js'></script>
<script data-optimized="1" type='text/javascript' src='https://nakhchivantoday.com/wp-content/litespeed/cssjs/a6e18.js?71387' id='tie-ilightbox-js'></script>
<script data-optimized="1" type='text/javascript' src='https://nakhchivantoday.com/wp-content/litespeed/cssjs/a629e.js?ae4d4' id='wp-embed-js'></script>
<script data-optimized="1" type='text/javascript' src='https://nakhchivantoday.com/wp-content/litespeed/cssjs/2fbf1.js?44171' id='tie-search-js'></script>
<script data-optimized="1" src="https://nakhchivantoday.com/wp-content/litespeed/cssjs/2f8a7.js?f3094"></script></body>
</html>
