<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://nakhchivantoday.com/xmlrpc.php" />
<title>The territories of Goranboy, Terter and Aghdam regions are under fire &#8211; NAKHCHIVAN TODAY</title>
<meta property="og:title" content="The territories of Goranboy, Terter and Aghdam regions are under fire - NAKHCHIVAN TODAY" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The Armenian armed forces are shelling the territories of Goranboy, Terter and Aghdam regions grossl" />
<meta property="og:url" content="https://nakhchivantoday.com/the-territories-of-goranboy-terter-and-aghdam-regions-are-under-fire/" />
<meta property="og:site_name" content="NAKHCHIVAN TODAY" />
<meta property="og:image" content="https://nakhchivantoday.com/wp-content/uploads/2020/10/16015341843870724933_1000x669-660x330.jpg" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NAKHCHIVAN TODAY &raquo; Feed" href="https://nakhchivantoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NAKHCHIVAN TODAY &raquo; Comments Feed" href="https://nakhchivantoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NAKHCHIVAN TODAY &raquo; The territories of Goranboy, Terter and Aghdam regions are under fire Comments Feed" href="https://nakhchivantoday.com/the-territories-of-goranboy-terter-and-aghdam-regions-are-under-fire/feed/" />
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nakhchivantoday.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);});</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-optimized="1" rel='stylesheet' id='wp-block-library-css' href='https://nakhchivantoday.com/wp-content/litespeed/cssjs/4f59f.css?822f5' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='tie-style-css' href='https://nakhchivantoday.com/wp-content/litespeed/cssjs/2a8c7.css?dd3f5' type='text/css' media='all' />
<link data-optimized="1" rel='stylesheet' id='tie-ilightbox-skin-css' href='https://nakhchivantoday.com/wp-content/litespeed/cssjs/dc866.css?11d76' type='text/css' media='all' />
<script>document.addEventListener("DOMContentLoaded",function(){if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i,"https:");}});</script><script type='text/javascript' src='https://nakhchivantoday.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://nakhchivantoday.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nakhchivantoday.com/wp-json/wp/v2/posts/2608" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nakhchivantoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nakhchivantoday.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Azerbaijan’s Defense Ministry: Territory of Tartar district is under fire' href='https://nakhchivantoday.com/azerbaijans-defense-ministry-territory-of-tartar-district-is-under-fire/' />
<link rel='next' title='The enemy’s actions along the entire front were suppressed' href='https://nakhchivantoday.com/the-enemys-actions-along-the-entire-front-were-suppressed/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://nakhchivantoday.com/the-territories-of-goranboy-terter-and-aghdam-regions-are-under-fire/" />
<link rel='shortlink' href='https://nakhchivantoday.com/?p=2608' />
<link rel="alternate" type="application/json+oembed" href="https://nakhchivantoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnakhchivantoday.com%2Fthe-territories-of-goranboy-terter-and-aghdam-regions-are-under-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nakhchivantoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnakhchivantoday.com%2Fthe-territories-of-goranboy-terter-and-aghdam-regions-are-under-fire%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://nakhchivantoday.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){jQuery(document).ready(function(){jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup","true");});});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://nakhchivantoday.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://nakhchivantoday.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://nakhchivantoday.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://nakhchivantoday.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://nakhchivantoday.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<style type="text/css" media="screen">

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body {
	background-color: #2a57d2 !important;
	background-position: top center;
}

</style>
<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/nakhchivantoday.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/nakhchivantoday.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-2608 single-format-standard lazy-enabled">
<div class="wrapper-outer">
<div class="background-cover"></div>
<aside id="slide-out">
<div class="search-mobile">
<form method="get" id="searchform-mobile" action="https://nakhchivantoday.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://nakhchivantoday.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="#" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
<div id="mobile-menu"></div>
</aside>
<div id="wrapper" class="boxed-all">
<div class="inner-wrapper">
<header id="theme-header" class="theme-header">
<div id="top-nav" class="top-nav">
<div class="container">
<span class="today-date">Tuesday , 13 October 2020</span>
<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-1374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1374"><a href="https://nakhchivantoday.com/about-us/">About us</a></li>
<li id="menu-item-1373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1373"><a href="https://nakhchivantoday.com/contacts/">Contacts</a></li>
<li id="menu-item-1380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1380"><a href="https://nakhchivantoday.com/category/region/">Region</a></li>
<li id="menu-item-1325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1325"><a href="https://nakhchivantoday.com/category/english/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="50" height="27" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/uk.png" alt="English"><noscript><img width="50" height="27" src="https://nakhchivantoday.com/wp-content/uploads/2019/09/uk.png" alt="English"></noscript></a></li>
<li id="menu-item-1326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1326"><a href="https://nakhchivantoday.com/category/russian/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="50" height="27" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/ru.jpg" alt="English"><noscript><img width="50" height="27" src="https://nakhchivantoday.com/wp-content/uploads/2019/09/ru.jpg" alt="English"></noscript></a></li>
<li id="menu-item-1327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1327"><a href="https://nakhchivantoday.com/category/turkish/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="50" height="27" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/tr.png" alt="English"><noscript><img width="50" height="27" src="https://nakhchivantoday.com/wp-content/uploads/2019/09/tr.png" alt="English"></noscript></a></li>
<li id="menu-item-1328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1328"><a href="https://nakhchivantoday.com/category/persian/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="50" height="27" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/iran.png" alt="English"><noscript><img width="50" height="27" src="https://nakhchivantoday.com/wp-content/uploads/2019/09/iran.png" alt="English"></noscript></a></li>
<li id="menu-item-1329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1329"><a href="https://nakhchivantoday.com/category/french/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="50" height="27" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/fr.jpg" alt="English"><noscript><img width="50" height="27" src="https://nakhchivantoday.com/wp-content/uploads/2019/09/fr.jpg" alt="English"></noscript></a></li>
</ul></div>
<div class="search-block">
<form method="get" id="searchform-header" action="https://nakhchivantoday.com/">
<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
</form>
</div>
<div class="social-icons">
<a class="ttip-none" title="Rss" href="https://nakhchivantoday.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="#" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="#" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
</div>
</div>
<div class="header-content">
<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
<div class="logo">
<h2> <a title="NAKHCHIVAN TODAY" href="https://nakhchivantoday.com/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/NAxtod.gif" alt="NAKHCHIVAN TODAY" width="190" height="90" /><noscript><img src="https://nakhchivantoday.com/wp-content/uploads/2019/09/NAxtod.gif" alt="NAKHCHIVAN TODAY" width="190" height="90" /></noscript><strong>NAKHCHIVAN TODAY </strong>
</a>
</h2> </div>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){jQuery(document).ready(function($){var retina=window.devicePixelRatio>1?true:false;if(retina){jQuery('#theme-header .logo img').attr('src','https://nakhchivantoday.com/wp-content/uploads/2019/09/NAxtod.gif');jQuery('#theme-header .logo img').attr('width','190');jQuery('#theme-header .logo img').attr('height','90');}});});</script>
<div class="e3lan e3lan-top"> <img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://nakhchivantoday.com/wp-content/uploads/2019/09/Naxcivan.gif" width="728px" height="90px" alt="Naxcivan"><noscript><img src="https://nakhchivantoday.com/wp-content/uploads/2019/09/Naxcivan.gif" width="728px" height="90px" alt="Naxcivan"></noscript> </div> <div class="clear"></div>
</div>
<nav id="main-nav" class="fixed-enabled">
<div class="container">
<div class="main-menu"><ul id="menu-main_menu" class="menu"><li id="menu-item-1136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1136"><a href="https://nakhchivantoday.com/">Home</a></li>
<li id="menu-item-1155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1155"><a href="https://nakhchivantoday.com/category/news/">News</a></li>
<li id="menu-item-1143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1143"><a href="https://nakhchivantoday.com/category/culture/">Culture</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-1148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1148"><a href="https://nakhchivantoday.com/category/culture/museum/">Museum</a></li>
<li id="menu-item-1146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1146"><a href="https://nakhchivantoday.com/category/culture/kitchen/">Kitchen</a></li>
<li id="menu-item-1149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1149"><a href="https://nakhchivantoday.com/category/culture/music/">Music</a></li>
<li id="menu-item-1145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1145"><a href="https://nakhchivantoday.com/category/culture/art/">Art</a></li>
<li id="menu-item-1144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1144"><a href="https://nakhchivantoday.com/category/culture/architecture/">Architecture</a></li>
<li id="menu-item-1150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1150"><a href="https://nakhchivantoday.com/category/culture/theatre/">Theatre</a></li>
<li id="menu-item-1147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1147"><a href="https://nakhchivantoday.com/category/culture/movie/">Movie</a></li>
</ul>
</li>
<li id="menu-item-1157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1157"><a href="https://nakhchivantoday.com/category/tourism/">Tourism</a></li>
<li id="menu-item-1156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1156"><a href="https://nakhchivantoday.com/category/sports/">Sports</a></li>
<li id="menu-item-1137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1137"><a href="https://nakhchivantoday.com/category/articles/">Articles</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-1139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1139"><a href="https://nakhchivantoday.com/category/articles/i-am-the-voice-of-youth/">I am the voice of youth</a></li>
<li id="menu-item-1140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1140"><a href="https://nakhchivantoday.com/category/articles/it-is-interesting/">It is interesting</a></li>
<li id="menu-item-1138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1138"><a href="https://nakhchivantoday.com/category/articles/health/">Health</a></li>
<li id="menu-item-1141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1141"><a href="https://nakhchivantoday.com/category/articles/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-1151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1151"><a href="https://nakhchivantoday.com/category/geniuses/">Geniuses</a></li>
<li id="menu-item-1154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1154"><a href="https://nakhchivantoday.com/category/nakhchivan-this-day/">Nakhchivan This Day</a></li>
<li id="menu-item-1142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1142"><a href="https://nakhchivantoday.com/category/blood-memory/">Blood Memory</a></li>
<li id="menu-item-1152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1152"><a href="https://nakhchivantoday.com/category/information/">Information</a></li>
<li id="menu-item-1158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1158"><a href="https://nakhchivantoday.com/category/world/">World</a></li>
<li id="menu-item-1153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1153"><a href="https://nakhchivantoday.com/category/map/">Map</a></li>
</ul></div>
</div>
</nav>
</header>
<div class="clear"></div>
<div id="breaking-news" class="breaking-news">
<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
<ul>
<li><a href="https://nakhchivantoday.com/the-enemys-actions-along-the-entire-front-were-suppressed/" title="The enemy’s actions along the entire front were suppressed">The enemy’s actions along the entire front were suppressed</a></li>
<li><a href="https://nakhchivantoday.com/the-territories-of-goranboy-terter-and-aghdam-regions-are-under-fire/" title="The territories of Goranboy, Terter and Aghdam regions are under fire">The territories of Goranboy, Terter and Aghdam regions are under fire</a></li>
<li><a href="https://nakhchivantoday.com/azerbaijans-defense-ministry-territory-of-tartar-district-is-under-fire/" title="Azerbaijan’s Defense Ministry: Territory of Tartar district is under fire">Azerbaijan’s Defense Ministry: Territory of Tartar district is under fire</a></li>
<li><a href="https://nakhchivantoday.com/colonel-vagif-dargahli-exposes-another-nonsense-from-the-armenian-ministry-of-defense/" title="Colonel Vagif Dargahli exposes another nonsense from the Armenian Ministry of Defense">Colonel Vagif Dargahli exposes another nonsense from the Armenian Ministry of Defense</a></li>
<li><a href="https://nakhchivantoday.com/azerbaijans-defense-ministry-enemys-3-uavs-were-destroyed/" title="Azerbaijan’s Defense Ministry: Enemy’s 3 UAVs were destroyed">Azerbaijan’s Defense Ministry: Enemy’s 3 UAVs were destroyed</a></li>
</ul>
<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){jQuery(document).ready(function(){jQuery('#breaking-news ul').innerFade({animationType:'fade',speed:750,timeout:3500});});});</script>
</div> 
<div id="main-content" class="container">
<div class="content">
<article class="post-listing post-2608 post type-post status-publish format-standard has-post-thumbnail  category-english category-news" id="the-post">
<div class="single-post-thumb">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="660" height="330" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/10/16015341843870724933_1000x669-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" /><noscript><img width="660" height="330" src="https://nakhchivantoday.com/wp-content/uploads/2020/10/16015341843870724933_1000x669-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" /></noscript> </div>
<div class="post-inner">
<h1 class="name post-title entry-title"><span itemprop="name">The territories of Goranboy, Terter and Aghdam regions are under fire</span></h1>
<p class="post-meta">
</p>
<div class="clear"></div>
<div class="entry">
<p>The Armenian armed forces are shelling the territories of Goranboy, Terter and Aghdam regions grossly violating the humanitarian truce.</p>
</div>
<div class="share-post">
<span class="share-text">Share</span>
<ul class="flat-social">
<li><a href="https://www.facebook.com/sharer.php?u=https://nakhchivantoday.com/the-territories-of-goranboy-terter-and-aghdam-regions-are-under-fire/" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/intent/tweet?text=The+territories+of+Goranboy%2C+Terter+and+Aghdam+regions+are+under+fire&url=https://nakhchivantoday.com/the-territories-of-goranboy-terter-and-aghdam-regions-are-under-fire/" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="http://www.stumbleupon.com/submit?url=https://nakhchivantoday.com/the-territories-of-goranboy-terter-and-aghdam-regions-are-under-fire/&title=The+territories+of+Goranboy%2C+Terter+and+Aghdam+regions+are+under+fire" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://nakhchivantoday.com/the-territories-of-goranboy-terter-and-aghdam-regions-are-under-fire/&title=The+territories+of+Goranboy%2C+Terter+and+Aghdam+regions+are+under+fire" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://nakhchivantoday.com/the-territories-of-goranboy-terter-and-aghdam-regions-are-under-fire/&amp;description=The+territories+of+Goranboy%2C+Terter+and+Aghdam+regions+are+under+fire&amp;media=https://nakhchivantoday.com/wp-content/uploads/2020/10/16015341843870724933_1000x669-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
</ul>
<div class="clear"></div>
</div>  <div class="clear"></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-10-13T10:25:21+04:00","datePublished":"2020-10-13T10:25:21+04:00","dateModified":"2020-10-13T10:25:22+04:00","headline":"The territories of Goranboy, Terter and Aghdam regions are under fire","name":"The territories of Goranboy, Terter and Aghdam regions are under fire","keywords":[],"url":"https:\/\/nakhchivantoday.com\/the-territories-of-goranboy-terter-and-aghdam-regions-are-under-fire\/","description":"The Armenian armed forces are shelling the territories of Goranboy, Terter and Aghdam regions grossly violating the humanitarian truce.","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"NAKHCHIVAN TODAY","logo":{"@type":"ImageObject","url":"https:\/\/nakhchivantoday.com\/wp-content\/uploads\/2019\/09\/NAxtod.gif"},"sameAs":["#","#"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/nakhchivantoday.com\/the-territories-of-goranboy-terter-and-aghdam-regions-are-under-fire\/"},"author":{"@type":"Person","name":"nakhchivan today","url":"https:\/\/nakhchivantoday.com\/author\/nakhchivantoday\/"},"articleSection":"English,News","articleBody":"\nThe Armenian armed forces are shelling the territories of Goranboy, Terter and Aghdam regions grossly violating the humanitarian truce.\n","image":{"@type":"ImageObject","url":"https:\/\/nakhchivantoday.com\/wp-content\/uploads\/2020\/10\/16015341843870724933_1000x669.jpg","width":948,"height":669}}</script>
</article>
<div class="post-navigation">
<div class="post-previous"><a href="https://nakhchivantoday.com/azerbaijans-defense-ministry-territory-of-tartar-district-is-under-fire/" rel="prev"><span>Previous</span> Azerbaijan’s Defense Ministry: Territory of Tartar district is under fire</a></div>
<div class="post-next"><a href="https://nakhchivantoday.com/the-enemys-actions-along-the-entire-front-were-suppressed/" rel="next"><span>Next</span> The enemy’s actions along the entire front were suppressed</a></div>
</div>
<section id="check-also-box" class="post-listing check-also-right">
<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>
<div class="block-head">
<h3>Check Also</h3>
</div>
<div class="check-also-post">
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/the-enemys-actions-along-the-entire-front-were-suppressed/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="310" height="165" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/10/1601669912105592580_1000x669-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /><noscript><img width="310" height="165" src="https://nakhchivantoday.com/wp-content/uploads/2020/10/1601669912105592580_1000x669-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" /></noscript> <span class="fa overlay-icon"></span>
</a>
</div>
<h2 class="post-title"><a href="https://nakhchivantoday.com/the-enemys-actions-along-the-entire-front-were-suppressed/" rel="bookmark">The enemy’s actions along the entire front were suppressed</a></h2>
<p>The units of the armed forces of Armenia, which do not comply with the humanitarian &hellip;</p>
</div>
</section>
</div>
<aside id="sidebar">
<div class="theiaStickySidebar">
<div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Official News </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/oktay-gurbanov-awarded-order/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/09/IMG-20200919-WA0030-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/09/IMG-20200919-WA0030-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/oktay-gurbanov-awarded-order/">Oktay Gurbanov awarded &#8211; ORDER</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-signed-the-order/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/09/IMG-20200919-WA0030-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/09/IMG-20200919-WA0030-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/chairman-of-the-supreme-assembly-signed-the-order/">Chairman of the Supreme Assembly signed the Order</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/modern-work-conditions-created-for-naxtel-limited-liability-company/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/09/34212_5f64b0733d67b-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/09/34212_5f64b0733d67b-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/modern-work-conditions-created-for-naxtel-limited-liability-company/">Modern work conditions created for &#8220;Naxtel&#8221; Limited Liability Company</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span> </li>
</ul>
<div class="clear"></div>
</div></div><div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4>Recent News </h4><div class="stripe-line"></div></div>
<div class="widget-container"> <ul>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/the-enemys-actions-along-the-entire-front-were-suppressed/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/10/1601669912105592580_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/10/1601669912105592580_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/the-enemys-actions-along-the-entire-front-were-suppressed/">The enemy’s actions along the entire front were suppressed</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>11 mins ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/the-territories-of-goranboy-terter-and-aghdam-regions-are-under-fire/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/10/16015341843870724933_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/10/16015341843870724933_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/the-territories-of-goranboy-terter-and-aghdam-regions-are-under-fire/">The territories of Goranboy, Terter and Aghdam regions are under fire</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>12 mins ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/azerbaijans-defense-ministry-territory-of-tartar-district-is-under-fire/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/10/1601669912105592580_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/10/1601669912105592580_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/azerbaijans-defense-ministry-territory-of-tartar-district-is-under-fire/">Azerbaijan’s Defense Ministry: Territory of Tartar district is under fire</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>15 mins ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/colonel-vagif-dargahli-exposes-another-nonsense-from-the-armenian-ministry-of-defense/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/10/16015341843870724933_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/10/16015341843870724933_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/colonel-vagif-dargahli-exposes-another-nonsense-from-the-armenian-ministry-of-defense/">Colonel Vagif Dargahli exposes another nonsense from the Armenian Ministry of Defense</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/azerbaijans-defense-ministry-enemys-3-uavs-were-destroyed/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/10/1602489633982131765_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/10/1602489633982131765_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/azerbaijans-defense-ministry-enemys-3-uavs-were-destroyed/">Azerbaijan’s Defense Ministry: Enemy’s 3 UAVs were destroyed</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/heads-of-diplomatic-corps-in-azerbaijan-to-visit-ganja-and-mingachevir/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/10/16024808774267035264_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/10/16024808774267035264_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/heads-of-diplomatic-corps-in-azerbaijan-to-visit-ganja-and-mingachevir/">Heads of diplomatic corps in Azerbaijan to visit Ganja and Mingachevir</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/azerbaijans-ministry-of-ecology-and-natural-resources-using-destructive-missiles-against-civilian-population-in-ganja-is-the-crime-against-humanity/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/10/16015341843870724933_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/10/16015341843870724933_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/azerbaijans-ministry-of-ecology-and-natural-resources-using-destructive-missiles-against-civilian-population-in-ganja-is-the-crime-against-humanity/">Azerbaijan’s Ministry of Ecology and Natural Resources: Using destructive missiles against civilian population in Ganja is the crime against humanity</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>20 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/azerbaijans-defense-ministry-goranboy-tartar-and-aghdam-districts-are-under-fire/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/10/16018849814230844275_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/10/16018849814230844275_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/azerbaijans-defense-ministry-goranboy-tartar-and-aghdam-districts-are-under-fire/">Azerbaijan’s Defense Ministry: Goranboy, Tartar and Aghdam districts are under fire</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/azerbaijans-defense-ministry-our-troops-have-an-operational-advantage-along-the-entire-front/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/10/1601669912105592580_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/10/1601669912105592580_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/azerbaijans-defense-ministry-our-troops-have-an-operational-advantage-along-the-entire-front/">Azerbaijan&#8217;s Defense Ministry: Our troops have an operational advantage along the entire front</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/defense-ministry-the-enemy-is-subjecting-to-intensive-fire-hadrut-settlement-from-the-khojaly-direction/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/10/1601669912105592580_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/10/1601669912105592580_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/defense-ministry-the-enemy-is-subjecting-to-intensive-fire-hadrut-settlement-from-the-khojaly-direction/">Defense Ministry: The enemy is subjecting to intensive fire Hadrut settlement from the Khojaly direction</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/azerbaijans-defense-ministry-intense-battles-continued-all-night/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/10/16023076703050710647_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/10/16023076703050710647_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/azerbaijans-defense-ministry-intense-battles-continued-all-night/">Azerbaijan&#8217;s Defense Ministry: Intense battles continued all night</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/azerbaijani-russian-armenian-fms-make-joint-statement/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/10/1602289458390326977_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/10/1602289458390326977_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/azerbaijani-russian-armenian-fms-make-joint-statement/">Azerbaijani, Russian, Armenian FMs make joint statement</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/azerbaijani-flag-waving-in-liberated-from-occupation-territories-of-jabrayil/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/10/1602225972153416578_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/10/1602225972153416578_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/azerbaijani-flag-waving-in-liberated-from-occupation-territories-of-jabrayil/">Azerbaijani flag waving in liberated from occupation territories of Jabrayil</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/footage-released-showing-military-equipment-abandoned-by-retreating-armenian-troops/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/10/16021441166468039351_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/10/16021441166468039351_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/footage-released-showing-military-equipment-abandoned-by-retreating-armenian-troops/">Footage released showing military equipment abandoned by retreating Armenian troops</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span> </li>
<li>
<div class="post-thumbnail">
<a href="https://nakhchivantoday.com/azerbaijans-defense-ministry-enemy-armored-vehicles-were-destroyed/" rel="bookmark"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="110" height="75" data-src="https://nakhchivantoday.com/wp-content/uploads/2020/10/16021729601476330020_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><noscript><img width="110" height="75" src="https://nakhchivantoday.com/wp-content/uploads/2020/10/16021729601476330020_1000x669-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /></noscript><span class="fa overlay-icon"></span></a>
</div>
<h3><a href="https://nakhchivantoday.com/azerbaijans-defense-ministry-enemy-armored-vehicles-were-destroyed/">Azerbaijan’s Defense Ministry: Enemy armored vehicles were destroyed</a></h3>
<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span> </li>
</ul>
<div class="clear"></div>
</div></div> </div>
</aside> <div class="clear"></div>
</div>
<div class="clear"></div>
<div class="footer-bottom">
<div class="container">
<div class="alignright">
</div>
<div class="alignleft">
NakhchivanToday.com 2020 </div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://nakhchivantoday.com/wp-content/litespeed/cssjs/dd6cf.js?2eec5' id='tie-scripts-js'></script>
<script data-optimized="1" type='text/javascript' src='https://nakhchivantoday.com/wp-content/litespeed/cssjs/a6e18.js?71387' id='tie-ilightbox-js'></script>
<script data-optimized="1" type='text/javascript' src='https://nakhchivantoday.com/wp-content/litespeed/cssjs/a629e.js?ae4d4' id='wp-embed-js'></script>
<script data-optimized="1" type='text/javascript' src='https://nakhchivantoday.com/wp-content/litespeed/cssjs/2fbf1.js?44171' id='tie-search-js'></script>
<script data-optimized="1" src="https://nakhchivantoday.com/wp-content/litespeed/cssjs/2f8a7.js?f3094"></script></body>
</html>
